Search:

Type: Posts; User: radish; Keyword(s):

Search: Search took 0.00 seconds.

  1. Thread: spyware ?

    by radish
    Replies
    1
    Views
    7,214

    spyware ?

    I have been plagued with pop ups.
    first System Tool, which went after running Malwarebytes (free edition)
    Now I have something called Security Shield keep coming up.
    I have run malwarebytes and...
  2. Thread: sign missing

    by radish
    Replies
    2
    Views
    17,782

    Thanks Reverend Did as you suggested, and then...

    Thanks Reverend
    Did as you suggested, and then changed from Rich Text, to Plain Text
    Voila !!! Success
    Radish
  3. Thread: sign missing

    by radish
    Replies
    2
    Views
    17,782

    sign missing

    I run OE6 and use the sign at times.
    This works O.K. in everything I do, except when writing e-mail messages
    .
    When I press the upper case button for the sign it comes up a an upper case T...
  4. Replies
    2
    Views
    6,828

    Hi Reverend All's well I realised I had...

    Hi Reverend
    All's well
    I realised I had installed google chrome as my browser and had then deleted Google .
    Up and running now , using Google Chrome.
    thanks
    radish
  5. Replies
    2
    Views
    6,828

    can't open links

    When I open mail from companies I subscribe to Icannot open the links they give.
    This problem has only just occured what can I do to fix this ?
  6. Replies
    3
    Views
    3,963

    many thanks for replies will try them both ...

    many thanks for replies will try them both
    Radish
  7. Replies
    3
    Views
    3,963

    trouble sending OE 6 attachments

    I am unable to open attachments sent to me by a mate of mine.They also come in multiples.
    It is not my P.C.s problem ,as it happens to whoever he sends attachment's to. I have got him to delete his...
Results 1 to 7 of 7