Results 1 to 3 of 3

Thread: IE6SP1 keeps crashing on file downloads

  1. #1
    Bronze Member Coffee's Avatar
    Join Date
    Dec 2003
    Posts
    190

    IE6SP1 keeps crashing on file downloads

    Not sure if this has come up in the forums before but i'm sure people have had a similar problem if not the same one but...
    Not entirely sure what happened, nothing installed around the time but, Internet Explorer now keeps crashing on every file I try to download, just comes up with the save location dialog, then click to save and then just seems to hang.
    Before that I noticed this though there was a problem when playing games, things seemed to be running a lot slower than usual, and seing as the machine has 1gig of ram an AMD Athlon XP 2.25gig and ATI 9800SE All in Wonder, I would have thought it could cope with most games that were less heavy than Doom3. Although I restarted and all is fine in that area now.

    Anywho, can anyone help

    Coffee.
    Live long and prosper!

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Have you tried restoring defaults ??

    Internet Options > Advanced tab > Restore Defaults button. (make sure IE is closed first).

    Could also be firewall related.Try downloading a file with the firewall disabled.

    Also scan for spyware,etc.

    =========== Please Read The Forum Rules ===========

  3. #3
    Bronze Member Coffee's Avatar
    Join Date
    Dec 2003
    Posts
    190
    Thanks for the replt Rev, thing is, the problem seems to have fixed itself.

    I first tried running SFC & reinstalling the ie.inf file & restarting but that had no effect on the problem what so ever. I finally decided as I had a feeling it was maybe caught in a loop because it couldn't find a file, that I would try to use Sysinternals FileMon to try & see if I could find the problem. Suddenly noticed a few things running in the background which shouldn't have been, tried then download something & the same problem occured and it just appeared to be stuck, so I just left it for a while, and then up popped the save dialog, so decided to continue and now everything seems to be working fine, even though I actually tried nothing at all.

    Coffee.
    Live long and prosper!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •