Results 1 to 4 of 4

Thread: Startup problem

  1. #1
    Junior Member
    Join Date
    Jun 2004
    Posts
    2

    Startup problem

    I'm started working on a cpu at work, where I was told the monitor was broken. What I found was that it was defaulting to xp setup and not just xp. I have no idea why when it goes to xp setup it goes blank, but just booting xp works, and windows is fine. But you have to select for it to boot up using xp and not xp setup. Unfortunately, the workers here don't understand how to do that, and further don't want the hassle of having to manually select xp. I can't figure out how to make xp the default, or how it went wrong. Any ideas? Thanks.

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    right click my computer
    select properties
    select advanced tab
    Startup and Recovery
    settings
    then under default operating system select the correct one.

    You can also edit the boot item manually. Just make sure you delete the bad one.

    IF you do manually edit, set the time underneath to 1 second.. or even 0. If not they be prompted to choose from a list of one choice.

  3. #3
    Junior Member
    Join Date
    Jun 2004
    Posts
    2

    Talking Thanks

    Thanks for the help!

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Your welcome. Got any more questions just ask. Know of a solution to a question, by all means post it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •