Results 1 to 3 of 3

Thread: The dreaded error: (code 10)

  1. #1
    Junior Member
    Join Date
    Jun 2004
    Location
    Burnet, Texas
    Posts
    10

    The dreaded error: (code 10)

    Hello all, first time posting here. I have a question about my graphics card. Recently I replaced the hard drive and ever since then I have not been able to play any games that require 3d acceleration. In the device manager under the properties of the card it gives me the error code 10 and says the device cannot start. I have installed the latest drivers and am using directx 9.0b. The card itself is a BFG FX5200. I am using XP Home. Anyone have any suggestions on what I can do? I did fix it once for a while with a rollback to a previous system restore point, but somehow it managed to "break" itself again.

    Thanks, Daniel.

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Uninstall the drivers using DriverCleaner (from DriverHeaven). Then reboot and reinstall them.

    (make sure you follow the instructions in the DriverCleaner readme file)

    After installing the drivers,reinstall DirectX.
    Last edited by Reverend; June 9th, 2004 at 16:02 PM.

    =========== Please Read The Forum Rules ===========

  3. #3
    Junior Member
    Join Date
    Jun 2004
    Location
    Burnet, Texas
    Posts
    10
    Everything seems to be working correctly so far. Thanks for the help Reverend.

    Daniel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •