Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: XPs and Ctrl, alt and Delete

  1. #1
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802

    XPs and Ctrl, alt and Delete

    These 3 keys together have never done anything on my XP. I press them, hold them sometimes...nothing changes. Then I can shut down if I hit the power switch, and sometimes hitting RESET brings up the desktop again. This behavior has not changed in spite of 2 formats/reinstalls over time.

    Are ctrl, alt and delete supposed to work or are they not any part of XP.

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    wumply your the first person I've ever heard this from.



  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Maybe one or more of your keys are not working

  4. #4
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    974
    You aren't pressing the letters A, L, T, C, R, D... are you?
    No offence intended.

    Did you ever try it on other PCs or is it your first time? Because some newbies have a hard time doing it in the correct "rhythm".

    Do you get some msg when you try it? If yes, I have a registry hack to fix it .

  5. #5
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802
    hotmale:

    No, I'm just hitting the 3 keys simultaneously. Never had a problem with these 3 keys working with Win 98SE. If I should hit them other than simultaneously, how would you suggest I hit them? And no, there is no message. Thinking about it, I've only gotten 2 "Blue Screens of Death" since July 2002 with XP.
    I've created my own website...a collection of moving, sad and happy and humorous poems which I would like to share with others. They come from stories my dad used to tell me when I was a kid. If you could glance at my site and if you know of others who might enjoy it and perhaps tell them of it, I would be most appreciative. Thank you. The address is www.metrocast.net/~wumply/exper-1.html

  6. #6
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802
    Lynchknot:

    Cool suggestion!

    I never used the 'delete' key by itself...but just did and it IS working. I do use the ctrl key a lot so I know that is working. The alt key--I can't say.

  7. #7
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I don't simultaneously hit the keys. It's ok to Ctr, alt , del - in that order - holding down each key though.

    Try alt-tab or something - see if it's working

  8. #8
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802
    Yeah, alt...tab works.

  9. #9
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    974
    I'm confused !

  10. #10
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    See if this helps.

    LINK
    Linux Mint Debian Edition

  11. #11
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    Wumply....try this as well...

    DONT try pressing the keys all at the same time.

    INSTEAD...press and hold the CTRL key, then press and hold the ALT key...

    once that's done, press and release just the DEL key (while still holding down the CTRL+ALT keys)...if it still does not work...use the other CTRL, ALT, and DEL keys. The other DEL is above the arrow keys or on the numeric pad on the right side of the keyboard and the CTRL and ALT keys are in the left and right corners of the keyboard.

  12. #12
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802
    Stripe: is there a logic behind your way of pressing the CTRL, ALT and DEL keys--or is it just a way that has worked for you? And does it mean that pressing them all simultaneously has never worked for you?

  13. #13
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    If you press all 3 keys at exactly the same time they will not register.

    =========== Please Read The Forum Rules ===========

  14. #14
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    Quote Originally Posted by wumply
    Stripe: is there a logic behind your way of pressing the CTRL, ALT and DEL keys--or is it just a way that has worked for you? And does it mean that pressing them all simultaneously has never worked for you?
    The logic behind this way of pressing the keys is that it will work 100% of the time (if done correctly. Pressing them simultaneously does work for me, but I always find myself looking for the keys (usually the delete key) so I rarely, if not never, hit the keys simultaneously.

  15. #15
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,114
    Quote Originally Posted by efc
    See if this helps.

    LINK

    efc I could not find an advance tab in the user account section from your suggested link.
    The definition of insanity is doing the same thing over and over again and expecting different results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •