Results 1 to 4 of 4

Thread: HELP! Boot up problem, really stumped

  1. #1
    Junior Member
    Join Date
    Jun 2004
    Posts
    2

    Angry HELP! Boot up problem, really stumped

    Okay so here's the problem I'm having, my boot up is freezing right before it gets to the Windows XP boot logo, the same thing happens when I try booting into safe mode, last known configuration, etc.... The boot log freezes at the driver volSnap.sys everytime. I've tried booting from my windows xp cd and it wont load either, just freezes at the same point. I'm really stumped here guys so any help would be greatly appreciate. System was running fine before this happened! Here are my specs:

    AMD Athlon XP Barton 2500+
    Abit NF7-S Rev. 2
    ASUS Radeon 9600XT
    512MB OCZ Dual Channel PC3200 Ram
    Seagate Barracuda 80gig GD
    LG 52x cd rom
    Windows XP Professional Edition

    Please help!

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Did you recently try to perform a backup of this machine?

  3. #3
    Junior Member
    Join Date
    Jun 2004
    Posts
    2
    no i didn't, the last thing i did before i started having this problem was install the latest catalyst drivers from ati

  4. #4
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    can you get into your computers bios and disable your built in sound and ethernet controllers?

    Sometimes a conflict with irq's will cause this to happen.

    you can usually enter the bios by holding delete at the post screen.

    consult your manual for details on how to enter the bios if your unsure.
    ------------------------------------------------------------



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •