Results 1 to 4 of 4

Thread: Front audio port not working on MSI MoBo

  1. #1
    Junior Member
    Join Date
    Jun 2004
    Posts
    4

    Front audio port not working on MSI MoBo

    I purchased a K7N2 Delta NVIDIA nForce 2 FSB 400 Motherboard, and installed it today. I have everything working except for the front audio port. The power supply (ATX w/ 450 watts) that I have has eight cords for the front audio:

    1 R In
    2 R Out
    3 L In
    4 L Out
    5 Mic-In
    6 Mic-In
    7 Gnd
    8 Gnd

    However, in the manual describing the JAUD1 Front Audio Connector it lists:

    1 AUD_MIC
    2 AUD_GND
    3 AUD_MIC_BIAS
    4 AUD_VCC
    5 AUD_FPOUT_R
    6 AUD_RET_R
    7 HP_ON
    8 KEY
    9 AUD_FPOUT_L
    10 AUD_RET_L

    To which port of the JAUD1 panel of the motherboard am I supposed to connect the above eight plugs? I tried a few different combinations with no success. How do I get my front audio working?

    Thank you very much for your help.

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    It should go:
    1-6
    2-5
    3-10
    4-9
    5-1
    6-3
    7-2
    8-might be empty.

    As for key, and HP_ON, they will not be used. #4 will not be used as well on the JAUD1..
    That should get it working for you. If not, maybe someone else can help or see below:

    If you cannot get it to work and you want your rear audio to work:

    If you donít want to connect to the front audio
    header, pins 5 & 6, 9 & 10 have to be jumpered in
    order to have signal output directed to the rear
    audio ports. Otherwise, the Line-Out connector on
    the back panel will not function.
    Also for others trying to help him, attached is a shot of his motherboard manual with the JAUD1:

  3. #3
    Junior Member
    Join Date
    Aug 2006
    Posts
    1

    Post I Need Help But I am not sure how to post

    I am trying to reconnect to the JAUD1. I can't seem to understand it. I have

    Ear L
    Ear R
    Ear L
    Ear R
    Mic In
    Mic-VCC
    GND


    and on the pins of the JAUD1. I am assuming 1 to 6, 7and 8 are missing and then 9 and 10.
    Pinna3333

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Quote Originally Posted by pinna3333 View Post
    I am trying to reconnect to the JAUD1. I can't seem to understand it. I have

    Ear L
    Ear R
    Ear L
    Ear R
    Mic In
    Mic-VCC
    GND


    and on the pins of the JAUD1. I am assuming 1 to 6, 7and 8 are missing and then 9 and 10.
    seems right to me. 7 and 8 are empty and all the rest are connected.

    Ear L and R go to 5&6
    Ear L and R go to 9&10
    Mic-VCC to 4
    Mic In to 1
    GND to 2

    Note* Mic In might also go to three.... it just depends.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •