Results 1 to 5 of 5

Thread: Question Regarding Dual Booting XP...

  1. #1
    Junior Member
    Join Date
    Jul 2004
    Location
    Washington
    Posts
    5

    Question Regarding Dual Booting XP...

    Quick question for you folks. I've recently installed WinXP pro on my repairs box, on a second drive (to reinstall WINxp for a friend) and caused a problem with the booting on my system. Now when I boot the system It gives me the option to boot to either my drive, or the other hard drive's vers. of XP.

    That isn't a problem in itself, but now that i've removed the 2nd drive from the system it still shows the 2nd drive as a boot option. I've tried editing the boot.ini file, and that changed it slightly, but didn't fix the problem ... I'm looking for a way to change it so that it bypasses that duel boot selection screen entirely, but still boots into the correct OS.

    thanks in advance,

    ~Ash

  2. #2
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,114
    Hi Ashendarei did you try "my computer,properties,advanced,startup&recovery,settings,system startup,edit".There you will see in notepad "[boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect"

    Just edit or delete any other entries except this one.
    The definition of insanity is doing the same thing over and over again and expecting different results.

  3. #3
    Junior Member
    Join Date
    Jul 2004
    Location
    Washington
    Posts
    5
    Thanks for the response, and yes, that's where I went to edit the boot.ini file, below is what remains of my boot.ini file (copied over)

    _________________________________________________________________
    [boot loader]
    timeout=15
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    _________________________________________________________________


    I changed it out so that there was the only os there that I wanted, but I still get the boot screen where it asks me which os i want to log in as, either the WIN xp one, or "Windows Normal" either one will boot me normally, I was just wondering if there was a way to remove the screen entirely, or if I should just change teh timeout to 0 sec.


    ~Ash

  4. #4
    Junior Member wolfman's Avatar
    Join Date
    Jun 2004
    Location
    Florida
    Posts
    19
    Make sure your boot.ini files has only these lines in there.
    copy and paste the boot.ini lines mentioned by zipp51.
    [boot loader]
    timeout=10
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect"

    Also right click My Computer and select Properties.
    Click the Advanced tab.
    Under Startup And Recovery, click Settings.
    Under Default Operating System, the drop-down list displays the current boot system.
    Select the Windows XP OS from the list
    Deselect the option Time To Display List Of Operating Systems.
    Click OK.Restart
    Make sure you don't have any media in your drives and try resettings the bios back to defaults...Why not try everything

  5. #5
    Junior Member
    Join Date
    Jul 2004
    Location
    Washington
    Posts
    5
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •