Results 1 to 4 of 4

Thread: My ICQ (2003a) message history incorrectly records time and date.

  1. #1
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802

    My ICQ (2003a) message history incorrectly records time and date.

    I'm using XP. Did not find an answer on ICQ message boards.

    Examples:

    A message sent on 7/9/04 arrived late late evening of 7/11/04. No time appeared in the message history listing.

    A 2nd. message (sent 7/9/04, 10:28 PM) was not received until late late evening of 7/11/04.

    A mesage sent at 9:13 PM, 7/11/04 was received about 9:45 PM, 7/11/04(in message history) but was listed in history as received on 7/12/04.

    Any help appreciated re the long delay in receiving 2 of the messages and re the incorrect listings in history.

    wumply
    I've created my own website...a collection of moving, sad and happy and humorous poems which I would like to share with others. They come from stories my dad used to tell me when I was a kid. If you could glance at my site and if you know of others who might enjoy it and perhaps tell them of it, I would be most appreciative. Thank you. The address is www.metrocast.net/~wumply/exper-1.html

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    The long delay may just be the fault of the server load that ICQ is under. Is this always the case?

    As for the incorrect history listings, are you sending these messages around the globe or is it local?

  3. #3
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802
    Re your first question: it; is not always the case; it is a bit more than occasional. But it bugs me, especially when the delay is as long as in my example. I mean I do feel a msg should be delivered within 6 hours, but guess I'm unrealistic.

    Re your 2nd. question: No, local...between me in NH and my son in NJ.

    Thanks BB.

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    A message should really only take 8 seconds theoretically. I mean depending on the distance, the servers used, the type of scanning the servers do, like in the case of spam or virus activity 24 hours could indeed be normal. I personally don't use ICQ. I stopped using it back in my university days. Now I use MSN and occassionally Yahoo! IM.

    Have you tried another instant messaging service and see if it does the same thing? It could also be an ISP issue as well per the spam/virus scanning of above.

    As for the history being off, I really cannot explain that. I'd say try to send it again, and if the error happens again, possibly reinstall or update ICQ on both ends?

    That's very odd indeed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •