Results 1 to 5 of 5

Thread: drivers?

  1. #1
    Junior Member
    Join Date
    Jul 2004
    Posts
    5

    Question drivers?

    When I upgraded from 98 to XP, my external CD-R was no longer compatible with the OS. So I uninstalled it. But still every time I start the computer, I get a little bubble on the bottom right of the screen telling me that there are drivers installed which may cause instability so they have been stopped from loading and gives me the opportunity to link to the manfacturer's website.

    The website has no options to make this device compatible, which is fine, I just want that bubble to stop popping up. Am I supposed to delete this driver, and if so, how do I do that? I've tried skimming through the driver folders but have no idea which is what.

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    do you have the model # and manufact of the ex cdr. have you disconnected it and rebooted the pc. how is it connected to the pc via usb?



  3. #3
    Junior Member
    Join Date
    Jul 2004
    Posts
    5

    Smile CD-RW drive

    It is an Iomega zip CD 650 and connects via USB. It's been disconnected and the software uninstalled - it was about a year ago that we upgraded and the drive has just been sitting in its box since then.

    I went to the Iomega website to look for a driver to download that would make it compatible and couldn't find one. I e-mailed them to see what options I had and they said none, there's nothing you can do to make this product compatible with XP (looking at the box, I see it is compatible with every other Windows version, through 2000 and Me). If that's incorrect my workday just got a million times easier! If not, then I'd like to know how to stop that bubble from popping up every time the computer is restarted.

    Thanks,
    Chefgirl

  4. #4
    Banned coathanger007's Avatar
    Join Date
    Feb 2004
    Location
    Australia
    Posts
    186
    Go to the Control Panel/System/Hardware/Device Manager. Right click the appropriate driver (it will have the word "iomega") and disable it. Also, under Control Panel/System/Hardware/Driver Signing you can click the ignore button.

  5. #5
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    Also check in Control Panel/Add-remove programs and see if there is any software that may have been installed from the Drivers... perhaps a burning suite or packet writing software etc

    --- 0wN3D by 3gG ---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •