Results 1 to 10 of 10

Thread: Boot.ini problem!

  1. #1
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    Exclamation Boot.ini problem!

    this is strange problem i never encountered before but can be fixed if someone has winxp insallted and only that os, i need someones boot.ini file, heres what mine says!

    ITSF `  -
     |{ "|{ "`  x T   : ITSP T
         j].! "T PMGL / /#IDXHDR /#ITBITS /#STRINGSgG/#SYSTEM )/#TOPICSp/#URLSTR8//#URLTBL4 /#WINDOWS>L /$FIftiMain /$OBJINSTS?/$WWAssociativeLinks/ /$WWAssociativeLinks/BTreeL/$WWAssociativeLinks/DatahA/$WWAssociativeLinks/Map)
    /$WWAssociativeLinks/Property3 /$WWKeywordLinks/ /$WWKeywordLinks/BTree
    L/$WWKeywordLinks/DataV/$WWKeywordLinks/Mapr
    /$WWKeywordLinks/Property| /compile_date.htm*J/mine_customize_field.htm)M/mine_object.htmJq/mine_play.htm;n/mine_tips.htmv4 /winmine.hhct1 /winmine.hhk%:ataSpace/NameList <(:ataSpace/Storage/MSCompressed/Content /,,:ataSpace/Storage/MSCompressed/ControlData j):ataSpace/Storage/MSCompressed/SpanInfo b/:ataSpace/Storage/MSCompressed/Transform/List <&_:ataSpace/Storage/MSCompressed/Transform/{7FC28940-9D31-11D0-9B27-00A0C91E9C7C}/InstanceData/ i:ataSpace/Storage/MSCompressed/Transform/{7FC28940-9D31-11D0-9B27-00A0C91E9C7C}/InstanceData/ResetTable [8


    A Great Sig Done by a Great Artist,

  2. #2
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852
    and this is after a clean install, even after a active killdisk, then partmagic 8.02 then xp without touching the filesystem,


    A Great Sig Done by a Great Artist,

  3. #3
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    I can send mine when I get home at 1pm pacific if no one else posts before me. I have xp pro sp2rc not sure if that will matter.



  4. #4
    Silver Member joshsiao's Avatar
    Join Date
    Jun 2003
    Location
    Singapore
    Posts
    357
    Could it be a corrupt disk? As in the boot.ini file from the XP install CD is corrupt?
    "Never seem more learnt then the people you are with. Wear your learning like a watch and keep it hidden. Do not pull it out to count the hours, but give the time when you are asked."
    ~Chesterfield

  5. #5
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852
    well i been looking for the bootini all day on my xppe cds and the corp cd i got, but notings showing up, im not sure why its done that tot the boot ini but it says invalid bootini on boot the says booting to c:/windows


    A Great Sig Done by a Great Artist,

  6. #6
    Junior Member
    Join Date
    Jul 2004
    Posts
    3
    hi, could u please help......i was running winxp on drice c: but since one of my softwares wasnt running on that, i installed winme on drive d: and now my pc boots only in winme. i cant find the boot.ini file in either of my HDD or the cds of winxp and winme i have. what do i do? can someone help?? all my files and programs are installed on winxp in drive c:

  7. #7
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Quote Originally Posted by khanshahab
    hi, could u please help......i was running winxp on drice c: but since one of my softwares wasnt running on that, i installed winme on drive d: and now my pc boots only in winme. i cant find the boot.ini file in either of my HDD or the cds of winxp and winme i have. what do i do? can someone help?? all my files and programs are installed on winxp in drive c:
    You need to make sure you have enabled viewing of system files.
    Open Windows Explorer and go to Tools > Folder Options.On the view tab put a check next to "Show hidden files and folders" and uncheck "Hide protected operating system files" then click apply.

    The boot.ini should be located in your root directory C:\

    =========== Please Read The Forum Rules ===========

  8. #8
    Junior Member
    Join Date
    Jul 2004
    Posts
    3

    boot.ini

    i found the boot.ini file in drive d where i had installed winme, what do i do further? i want to get a dual bootable screen when i start my pc. i cant even access the bios of my pc

  9. #9
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    can you copy and paste the contents of your boot.ini here.

    =========== Please Read The Forum Rules ===========

  10. #10
    Junior Member
    Join Date
    Jul 2004
    Posts
    3
    i was able to get the dual boot screen but now the prob is that it doesnt show win me in the options , it shows win xp twice. and one of the options doesnt work. i had used the fixmbr as well as fixboot options. wat do i do now?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •