Results 1 to 8 of 8

Thread: OE replying from the wrong account

  1. #1
    Junior Member
    Join Date
    Sep 2004
    Posts
    2

    OE replying from the wrong account

    I have 3 accounts set up in OE. When I open a new e-mail it sends from the correct account (the default account) however; when I reply to an e-mail, it uses the top account that I have listed... which is NOT my default account. They are listed alphabetically an my default accound is third.
    Any ideas how to get OE to use the default account for replies. I'm not asking this to be told to use the drop-down and choose which account, I'm asking how to make it default to what I'm looking for.

    Much thanks

  2. #2
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    I've experienced this. Normally when you reply, OE uses the account that the mail was received in. I'm not aware of any method to use the default account that was sent to the non-default e-mail address.

  3. #3
    Junior Member
    Join Date
    Sep 2004
    Posts
    2
    Nope, It is using the same account every time...whether it came to that account or not.
    I can get e-mails to all 3 accounts but it will always reply from the one account (unfortunately NOT the default one)
    Any more ideas?

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Like Conan said replies are always sent via the account that the mail was received in. As far as i am aware the only option is to select the default account from the drop down menu.

    With regards to your replies are always being sent from the same account regardless of which one they were received in,click on the properties of each account and on the Connection tab make sure "Always connect to this account using:" is unchecked.

    =========== Please Read The Forum Rules ===========

  5. #5
    Junior Member
    Join Date
    Oct 2004
    Posts
    2
    i was searching google to try and find a solution to the problem and stumbled on this thread.

    I've got exactly the same problem. OE will try and reply with any other random email account instead of the one it should. Occassionally some emails will use the right one but often not. Each email is different but once it has the different email address to use it won't change - if you save the email and click reply it will continue to use the one it has 'picked'.

    I can only think it must be some sort of problem with Outlook Express' files or a screw up in the registry somehow.

    Did you find a solution?

  6. #6
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    On the contrary it's not random at all. OE will reply with the account that the e-mail was originally sent to.

  7. #7
    Junior Member
    Join Date
    Oct 2004
    Posts
    2
    that's what it's meant to do - but something has gone wrong somewhere and OE is picking any account to use. It's somehow lost the ability to correctly identify which account received the email.

    And because microsoft have tied OE and IE so closely in with SP2 it's proving impossible to get any sort of decent attempt at uninstalling and reinstalling it.

  8. #8
    Junior Member
    Join Date
    Oct 2004
    Posts
    1

    Lightbulb Replying from wrong account

    Hi All,

    I have the same issue under WinXP Pro SP2, its obviously a bug. The only thing I can find to fix it is lame but it works. OE seems to pick the first account alphabetically as listed in the accounts dialogue as mentioned earlier. All i did was change the description of the account that was offending me to begin with a "z", hence moving it to the bottom of the list of accounts. Hope this can releive some frustration. Doesn't fix it, but hey, I didn't create the bug

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •