Results 1 to 4 of 4

Thread: xp pro wont install after a power cut

  1. #1
    Junior Member
    Join Date
    Sep 2004
    Posts
    2

    xp pro wont install after a power cut

    please help, i had a power cut in my house, now when i started up windows again nothing happened, so i formatted and re-installed xp pro but it only gets as far as when it reboots and you get the prompt to press any key to boot from cd, i leave this option as i have already done that, but it just goes to the first boot up screen(the one where it counts your ram) and stays there.(freezes).

    any help would be gratefull

  2. #2
    Silver Member joshsiao's Avatar
    Join Date
    Jun 2003
    Location
    Singapore
    Posts
    357
    Just guessing, but the power cut may have short the ram a bit. Maybe try resitting your ram or try using stick by stick until you can find which is the ram module giving problems.
    "Never seem more learnt then the people you are with. Wear your learning like a watch and keep it hidden. Do not pull it out to count the hours, but give the time when you are asked."
    ~Chesterfield

  3. #3
    Junior Member
    Join Date
    Sep 2004
    Posts
    2
    no no good tried ram, keyboard,hard drive cleared cmos and still the same

  4. #4
    Bronze Member Tanglefoot's Avatar
    Join Date
    Aug 2004
    Location
    Manchester UK
    Posts
    178
    Like joshsiao, guessing, but the BIOS may have been affected by a power spike. As you obviously can still get online, go to your MOBO site & download the latest BIOS. Save it to floppy, then boot to DOS & save your existing BIOS (& I MEAN IT). Then flash your MOBO with the new one. Even if this doesn't work it won't do any harm. And if it all goes pear-shaped you can re-flash with your orriginal (COS YOU SAVED IT). Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •