Results 1 to 6 of 6

Thread: sound card suddenly out of resources??

  1. #1
    Junior Member
    Join Date
    Sep 2004
    Posts
    5

    Question sound card suddenly out of resources??

    my friends computers sound card suddenly stopped working, and xp gives a message that there isnt enough free resources to run it, well we have freed up resources, reinstalled the drivers, and moved the card to a different slot. i am confused, does anybody know what the funk is going on here?

  2. #2
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    first thing that comes to mind is do a vvirus scan

    try the online virus scanner ffrom trend

    www.antivirus.com

    can you give more info on tyhe setup?
    ------------------------------------------------------------



  3. #3
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Also a spyware scan.

  4. #4
    Junior Member
    Join Date
    Sep 2004
    Posts
    5

    some 411 on sound card setup

    is a soundblaster live pci card installed on a AMD 1gig processor 500megs ram windows xp home edition.Seems like everything gets installed to IRQ 9 for some reason allot of sharring there. I got 4 usb ports and AGP video card 1 ethernet pci card and pci modem as well cam runs in usb. 1 56xcd rom and 1 cd burner as well. sound card allways worked then quit intermittently with boot mssge that it was sharring resorces with IDE asking if its compatable? y/n ??or f1 to cont.Also an odd addition @ the same time SB quit I have aquired a hardware profile and XP will not allow me to delete it at all. Deep viral scann has been done a few times with AVG and worm gaurd (says system is clean) but??? Swapping PCI slots dont work but card installs on other computers so it is good.System seemed to have no trouble installing my ethernet card so I am stumped?????????

  5. #5
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    you can manually give it an irq. or take out all the cards reboot with the cards out then shut down reinstall the cards and boot back up and see if windows straightens itself out. if you do it manually though you just have to becareful when installing anything so it doesnt conflict. have you tried a system restore?



  6. #6
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Or in Device Manager you can uninstall the PCI bus, reboot and let the system redetect and reallocate the resources.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •