Results 1 to 7 of 7

Thread: Security Tab in Workgroup

  1. #1
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406

    Security Tab in Workgroup

    My brother is having problems with his computer. Somehow he doesn't have permitions to write anywhere. (execpt his documents)
    He is using an limited account. As admin, he has no problem. So I told him to check his security tab, to make sure he had access (or everyone as is default) but there is no tab. Then I realized the tab only appears to computers in a Domain. IS there a way to change the permitions on the drive?? or Folder??

  2. #2
    Junior Member
    Join Date
    Oct 2004
    Posts
    16
    Log in as administrator...right click on my computer..go to manage. Under local users and groups click groups...right click administrators and choose add to group..click add and type the user name he wants to use. Close and log in as that user. He should now have full rights. NOTE...you can give partial rights by making him a member of Power Users.

  3. #3
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    keege, not for nothing, but.............that is not a solution............it defeats the whole pourpose of security.
    The real question is how to check and change the security for the drives and folders if you are in a workgroup. This questin actually would have a lot of aplications. For a normal home user might seem overkill to have that much control, but, imagine in a small company with a workgroup config. Beyond that, I think most of us should use the PC with a limited account, and use the run as command to run aplications that require power user rights with another account. If it is a must, use an account with admin rights. I enforced this system at work, and it works pretty well. There is no administrator account for the Domain anymore and each has a admin account to do admin stuff, but they work logged in their computers as domain users.
    My brother is testing this same method at his house, and, yes we found a lot of problems and it is kind of inconvenient, but.......he hasn't have a single spyware for months, and for first time in years he hasn't had to format his computer for 3 full months already (it is a record)
    If most poeple run IE with limited rights, it would reduce their soyware considerably (firefox is better, I know).
    So, my logic is ...no use the admin account.

  4. #4
    Junior Member jseymour's Avatar
    Join Date
    Oct 2004
    Location
    Gainesville Florida
    Posts
    41
    Open Windows Explorer, click on tools, select folder options, open the view tab, scroll all the way to the bottom and uncheck "Use Simple File Sharing (Recommended)....wahlaa you now have the Security tab.

  5. #5
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    Just a remark. The check box is not available in Windows XP home edition

  6. #6
    Junior Member jseymour's Avatar
    Join Date
    Oct 2004
    Location
    Gainesville Florida
    Posts
    41
    Unfortunately, with home edition their is no option to disable simple file sharing.

    To have the security tab in home edition the only option is to boot into safe mode. The security tab will be available.

  7. #7
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    TKS
    Good tip. I am too involved with Domain, and some stuff seem to pass me over.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •