Results 1 to 2 of 2

Thread: Crashing!

  1. #1
    Junior Member
    Join Date
    Aug 2004
    Posts
    37

    Crashing!

    hi,
    Notice that Windows Explorer keep crasning quite often ( 2 to 3 ) a day.
    Then , it comes up with a Error Message " Dr.watson Debugger Postmortem.. something like that has to close. "
    This happens when I click-on , Windows Explorer and XP brings up windows Explorer in My documents, with the Explorer in the Left Pane.
    I was wondering whether how I can turn-off Dr,Watson ( maybe thru Msconfig ) or how to repair Windows Explorer ( I don't have XP Disc ) it is in my D:\ Recovery Partition ( most New PC comes that way ) . ???
    Don't even know it is SP2, installed 2-3 weeks ago, on a clean slate ( format and Re-nstalling XP ) NOT agreeing with so many of my Programs ??

    Who knows, plese help ??

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    The following method requires you to edit the registry.Make a backup of the registry before you perform any edits.

    To backup the registry go to Start > run,and type regedit. Click on File > Export and save the file.

    To disable Dr.Watson do the following:

    Go to Start > run,and type regedit

    Navigate to this string:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug

    In the right hand pane you will see Auto which has a default value of 1.

    Double click Auto and change the value to 0. Close the Registry Editor.

    Dr.Watson is now disabled. To enable it again,just follow the same procedure as above,but change the 0 to 1.

    =========== Please Read The Forum Rules ===========

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •