Results 1 to 7 of 7

Thread: Admin ghost

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    Admin ghost

    Hello, just want to ask if this is normal and, if not, should I delete the admin and default user that seems to be not in use? Thanks

    Last edited by lynchknot; October 5th, 2004 at 19:13 PM.

  2. #2
    Junior Member
    Join Date
    Sep 2004
    Location
    England
    Posts
    17
    i deleted the admin account once and then found out that i couldnt log in at all.
    my favorite quote has to be.........

    if it aint broke, dont fix it.

  3. #3
    Junior Member
    Join Date
    Oct 2004
    Posts
    16
    Never delete the Administrator...many of your services rely on it to login and run..the default user is necessary...it is the template that all user accounts are designed on when they are created

  4. #4
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    erm.. there are 2 admin folders. one with the computer's name and one that has not been used since may 19 2004

  5. #5
    Junior Member
    Join Date
    Oct 2004
    Posts
    16
    Hmmm did you possibly do a reload of your os at that time. If you did without formatting the old admin will be renamed to administrator.{machine name} so windows doesn't get confused.

  6. #6
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I don't recall but the "administrator.{machine name}" seems to be the active one. Is it safe to delete the other and default user?

  7. #7
    Junior Member
    Join Date
    Sep 2004
    Location
    England
    Posts
    17
    thats what i had
    there was 2 admin accounts
    i upgraded from 98 to xp
    i deleted the wrong one

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •