Results 1 to 10 of 10

Thread: Please Help

  1. #1
    Junior Member
    Join Date
    Oct 2004
    Posts
    6

    Please Help

    Out of no where I cannot access a site that I've been logging into for months. It still works fine for everyone else. Anyone know what is going on here. Any help would be greatly appriciated.

  2. #2
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    I would recommend clearing your temporary files first. To do this, go to Tools, then Internet Options. Then click on the Delete Files button (be sure to mark "delete offline contents"). You can also clear the cookies but be warned, this will usually delete any type of webpage personalization you have at sites and may also clear out your user id/passwords.

    If it is a paysite, make sure that the payment method you gave them is still good (credit card didnt expire etc). Other than that, email the site and see if thier support can see why you are unable to access the site.

  3. #3
    Junior Member
    Join Date
    Oct 2004
    Posts
    6
    I've done all that, didn't help. But thank you for the advice. Anything else you might think could be causing this.

    I have no proxy set up. I lowered my sec level. I've tweaked my cpu settings, and no luck.

    I really love this philosophy site. I go there everyday. If anyone could help me I'll give you a billion dollars.

  4. #4
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    are you using IE to surf the page. have you tried a different browser...can you ping or tracert to the site to see if you can access it. might want to also check your host file or firewall.



  5. #5
    Junior Member
    Join Date
    Oct 2004
    Posts
    6
    I'm using MSN, but IE doesn't get there either. I did this test at a site today and it said i'm not accepting any incoming information so it wasn't able to complete the test.

    I'm not using a proxy, and I don't think i have a firewall set up, but I'm not sure. Any advice?

    You guys have been most helpful, by the way. I do appriciate your taking time to help me here.

  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Are you using XP??

    Check your hosts file located in C:\WINDOWS\system32\drivers\etc and make sure you're not blocking anything related.

    =========== Please Read The Forum Rules ===========

  7. #7
    Junior Member
    Join Date
    Oct 2004
    Posts
    6
    what do i do with these files? there's five of them...

  8. #8
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Temporary "possible" fix:
    http://anonymouse.ws/anonwww.html

    Try that. Enter the URL of the site you want to visit, and click surf anonymously. If that works, then it is possible, that either your ISP or their site is blocking your IP string.

    Or it could be something else.

  9. #9
    Junior Member
    Join Date
    Oct 2004
    Posts
    6
    that got me in. wow. you guys rock. this site is great. like i said, i've been going to that site for months now. it was a bummer not being able to log in. i gonna refer this site to all my friends if they ask me what happened with my cpu.

    tnx again.

  10. #10
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Quote Originally Posted by kyman
    If anyone could help me I'll give you a billion dollars.



    So uh...Whaddabout dat billion dollars?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •