Results 1 to 5 of 5

Thread: Finally installed SP2

  1. #1
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    974

    Finally installed SP2

    Of course I couldn't have downloaded it on my crappy dial-up, so a friend sent it to me on a CD a week ago. I waited for the weekend so I could get everything ready.

    Here's what I did:

    1) Full backup of my files
    2) Disabled NAV, ZA, QwikFix... (everything except XP services)
    3) Checked hard drive for errors
    4) Carried out the installation of SP2

    I didn't have a single problem, so if you haven't installed SP2 yet, I recommend taking the same safety measures when you plan to upgrade.

    The only things annoying me:

    1) I'll have to go through the long process of configuring Windows XP services all over again.

    2) I hate the useless Windows Security Alerts icon lying in my system tray. I've told it that I'll take care of my AV and firewall protection, but because I've disabled auto-update, it won't go away But I'll surely find a way to get rid of it

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Quote Originally Posted by hotmale
    2) I hate the useless Windows Security Alerts icon lying in my system tray. I've told it that I'll take care of my AV and firewall protection, but because I've disabled auto-update, it won't go away But I'll surely find a way to get rid of it
    Double click the Security Alerts sys tray icon.Then in the left hand pane,under Resources,click the Change the way Security Center alerts me link.

    This will open the "Alert Setting" dialog box.Untick Automatic Updates and click OK.
    Last edited by Reverend; October 17th, 2004 at 21:31 PM.

    =========== Please Read The Forum Rules ===========

  3. #3
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    974
    Quote Originally Posted by Reverend
    Double click the Security Alerts sys tray icon.Then in the left hand pane,under Resources,click the Change the way Security Center alerts me link. This will open the "Alert Setting" dialog box.Untick Automatic Updates and click OK.
    Thanks, Rev! You've saved me some time and effort. The first thing I would have tried is possibly kill the Security Center process

  4. #4
    Silver Member joshsiao's Avatar
    Join Date
    Jun 2003
    Location
    Singapore
    Posts
    357
    Goody now I can further rid my desktop of the crazy Sercurity Centre popups.
    "Never seem more learnt then the people you are with. Wear your learning like a watch and keep it hidden. Do not pull it out to count the hours, but give the time when you are asked."
    ~Chesterfield

  5. #5
    Junior Member
    Join Date
    Oct 2004
    Posts
    3

    Unhappy Problem with installation of SP2

    Hi,
    Please help, if anyone could.
    I tried installing SP2 on my XP home edition. It's a Compaq (Athlon) machine. When the CD starts scanning my system for inventory, it detects that the file Windows\system32\drivers\flpydisk.sys is opened by some application and asks me to close that application. I tried terminatiing as many processes as possible. Even disabled Symantec AV. Tried reboot of the system too. Nothing worked. I kept on getting same error and hence could not complete the installation.

    Thanks in anticipation,
    Gandhar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •