Results 1 to 5 of 5

Thread: Can I Find 'The specified module'

  1. #1
    Junior Member
    Join Date
    Aug 2004
    Posts
    5

    Can I Find 'The specified module'

    Below is the error mesage I get when opening my Internet Explorer browser for the first time. After closing th error it doesn't appear again as each subsequent browser is opened.

    I believe it started with a spyware cleanup I did using Spybot, where this file continually was listed as a problem file which couldn't be fixed. I found it and manually deleted it.

    Is it a necessary module, if so, can I replace it, and if not, how do I rid myself of the error message?

    Thanks for any help.


    ---------------------------
    RUNDLL
    ---------------------------
    Error loading C:\Program Files\WildTangent\Apps\CDA\cdaEngine0400.dll

    The specified module could not be found.


    ---------------------------
    OK
    ---------------------------

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Go to your add/remove programs via your control panel and remove WildTangent or WT if present.

    Scan with HijackThis again and place a check next to these items:

    O4 - HKLM\..\Run: [WildTangent CDA] RUNDLL32.exe "C:\Program Files\WildTangent\Apps\CDA\cdaEngine0400.dll",cdaEngineMain

    Make sure that all browser windows and internet links are closed and click 'Fix Checked' with HijackThis.

    Reboot and navigate to:

    * C:\Program Files\WildTangent<--delete this folder (may also be named 'WT')

    That may work. Welcome to TZ.

  3. #3
    Junior Member
    Join Date
    Aug 2004
    Posts
    5
    Wow! Techzonez is now 2 fer 2. Thanks Big Booger.
    Hope y'all don't tire of holding the hand of this Troglodyte. 'Old dog...new tricks'

  4. #4
    Junior Member
    Join Date
    Aug 2004
    Posts
    5

    Red face Same again?

    Below is the error mesage I get when I close my Outlook Express 6. Is this another Hijack. This fix?

    Sorry to a bother.


    ---------------------------
    msimn.exe - Application Error
    ---------------------------
    The instruction at "0x77f8336f" referenced memory at "0x009c4e58". The memory could not be "written".


    Click on OK to terminate the program
    ---------------------------
    OK
    ---------------------------

  5. #5
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Hello,

    FIrst try this link:

    http://support.microsoft.com/?kbid=828133

    One other thing, do you have a firewall running? If so I suggest you give your firewall permission for the MSIMN.exe app to run. It is a loopback program that let's OE using your host IP 127.0.0.1 for some purpose or other...

    Make sure that a firewall is not blocking that app.

    And try emptying your DELETED FOLDER. It has been known to fix this error as well in Outlook Express.

    Then if that doesn't prove it's worth, then I think you may want to try repairing or reinstalling both IE and OE as the two are so closely linked.

    http://support.microsoft.com/default.aspx?kbid=318378

    That site gives you all the info. Alternatively you might want to try:

    Click start, run, type SFC /SCANNOW and have your XP cd ready.

    It will scan you system and fix any system files that are incorrect.

    Happy fixing!
    Last edited by Big Booger; November 1st, 2004 at 11:13 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •