Results 1 to 4 of 4

Thread: Lost my partitions with XP reinstall

  1. #1
    Junior Member
    Join Date
    Nov 2004
    Posts
    3

    Lost my partitions with XP reinstall

    I reinstalled my XP today and lost my partitions! My computer runs 2 hard drives. 1 10gig and 1 120gig. My 120 gig is or was, partitioned into 3 equal parts and it was where I keep all my files. The 10 gig was exclusively for the XP install. After I reformated the 10 gig and installed windows, the partitions I created for the 120 gig were gone. In my computer, the drive shows up as one 40gig partition and when I try to open it, I get the message that says that the drive is not formated. When I used the max blast software that came with the hard drive, the program still recognizes the partitions and even has the names that I gave them but windows won't recongnize them. How can I my files back?

  2. #2
    Member jan's Avatar
    Join Date
    Jul 2003
    Location
    Florida,USA
    Posts
    81
    Did you reinstall usin NTSF file system? If so it may not recognize the other drives (partitions) from the OS.

  3. #3
    Junior Member
    Join Date
    Nov 2004
    Posts
    3
    yes I did. max blast still recognizes my partitions but windows won't. is there any program i can use to get my files and burn them to a dvd before i repartition?

  4. #4
    Member jan's Avatar
    Join Date
    Jul 2003
    Location
    Florida,USA
    Posts
    81
    Ive always used PQ Drive Image, but there are several products equally up to the task. Acronis True Image is another.More here ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •