Results 1 to 4 of 4

Thread: Slow connection between 2 LAN PCs

  1. #1
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406

    Slow connection between 2 LAN PCs

    Ok, I am transfering files from one of my computers to other, and boy, it takes forever.
    OK, I have SP2 in both computers, but both have the firewall off, I also have protowall in both computers. And I have Sygate on the other computer. I don't want to turn off Sygate or protowall, but I want to speed up the connection internally. I discovered that if protowall is logging allowed packets it makes the connection slower. Also, Sygate takes a lot of CPU when transfering big files in the LAN.
    I put my IP address in the other computers Sygate to be allowed and it seemed to help a little, but still I have 150 to transfer only 1.25 GB
    I was wondering if I do a crossover connection between my PC and the other (I have 2 interface in each) can I set that not to be monitored at all?
    Then, how Do I do to make the trasnfer thru that Interface for local alone??

  2. #2
    Junior Member
    Join Date
    Nov 2004
    Location
    Kentucky
    Posts
    38
    I would think you can do both. Set the crossover connection to a differnet network. You should be able to tell sygate or protowall not to filter that connection. If need be, just disable the other network while you transfer files.

  3. #3
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    TKS for the answer. I was thinking to that I just hadn't had time to patch the crossover cable yet. With luck I will have it done this weekend

  4. #4
    Junior Member
    Join Date
    Dec 2004
    Location
    \
    Posts
    3
    Im certainly not the divine right when it comes to networking, however may I suggest making sure that all your networking cards are set for the same link speed (this is if you are NOT using a crossover - instead simply two ethernet cables hooked to your router or hub) . I recently hooked up two of my PCs together via a wireless router and noticed it was INCREDIBLY slow, then was made aware that the network was operating at 10mbit when it shoulda been at 100mbit. I set the two cards (right click on your Local Area Connection -> Properties, click "Configure", browse to the "Advanced" tab and it'll say something like "Media Type" or "Link Speed" - set it to 100mb Full duplex) to 100mbit and worked like a charm. Transferred about 20gigs in 30 minutes. This is of course if you have a router / hub and if its capable of 100mbit speeds. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •