Results 1 to 9 of 9

Thread: Windows Media Player: Audio skip

  1. #1
    Junior Member
    Join Date
    Sep 2004
    Posts
    6

    Windows Media Player: Audio skip

    Hi

    I've got a problem with Windows Media Player 10... When i listen to some mp3 the audio skip .. frequently... even more often if i do some basic things like scrolling a web page or minimize a window...

    The system is powerful enough (2.4 ghz, 768 mb ddr400, ecc) .. and anyway it never acted like now.

    I tried to reinstall the mp3 codec and to reinstalla Windows Media Player .. but the problem stay...

    Winamp works correctly...

    What can i do ?

  2. #2
    Silver Member joshsiao's Avatar
    Join Date
    Jun 2003
    Location
    Singapore
    Posts
    357
    What is your sound card?
    "Never seem more learnt then the people you are with. Wear your learning like a watch and keep it hidden. Do not pull it out to count the hours, but give the time when you are asked."
    ~Chesterfield

  3. #3
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    turn off the visualizations? But with your system that shouldn't effect it...

    How much ram is it using and what is your processor usage when it skips? You can check this in the task manager.

  4. #4
    Junior Member
    Join Date
    Sep 2004
    Posts
    6
    I use the integrate sound card of my Asus mainboard...

    i've tried turning off vis... but it doesnt change...

    I see a thing.. when i scroll in internet explorer (even a small scroll) it goes to 100% cpu usage.... then windows media player skip.. (i think winamp doesnt do it because it use a very little cpu)...

    Its strange because windows media player skip only when i scroll in internet explorer (or in a window of explorer)... it doesnt skip, for example when i load heavy application (such as photoshop or dreamweaver mx) or make heavy cpu load operations (convert a dvd...)

    What should i do ?

  5. #5
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Don't scroll?

  6. #6
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    i would update your video card drivers to see if the problem lies with 2d surface drawing.

    \if your video is built into the m/b you would get great performance by buying a geforce 2 - 4 or ati radeon series 3d accelerator.
    ------------------------------------------------------------



  7. #7
    Silver Member joshsiao's Avatar
    Join Date
    Jun 2003
    Location
    Singapore
    Posts
    357
    Quote Originally Posted by Big Booger
    Don't scroll?
    Lol then get a long screen!

    Well, it is really wierd how just scrolling can cause a 100% CPU usage. I think maybe Egghead is right, its a problem with 2D drawing.
    "Never seem more learnt then the people you are with. Wear your learning like a watch and keep it hidden. Do not pull it out to count the hours, but give the time when you are asked."
    ~Chesterfield

  8. #8
    Junior Member
    Join Date
    Sep 2004
    Posts
    6
    i've a geforce 4 with the latest stable detonator driver set.

    and i even downloaded the latest nforce chipset driver..

    but nothing changed.. if i scroll it reaches 100%...

    I found an alternative solution.. i unchecked "smoothing scroll" from internet explorer advanced options.. now it doesnt skip.. but i think the real problem remain...

  9. #9
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    your using internet explorer?

    you might as well check out the spyware removal thread,
    http://www.techzonez.com/forums/showthread.php?t=9739

    might be a keylogger screen capture program installed...

    still worth the check
    ------------------------------------------------------------



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •