Results 1 to 3 of 3

Thread: Access Denied on Random files and folders over an XP network

  1. #1
    Junior Member
    Join Date
    Nov 2004
    Posts
    1

    Access Denied on Random files and folders over an XP network

    Ok, where to start...

    I have two machines both running Windows XP SP2, I didn't get my network untill I had Windows XP (the first release). I've had the same problem with that and all subsiquent versions of XP.

    I have simple networking turned OFF.

    I have "My Documnets" shared on both machines and randomly I get "Access is Denied" messages on files and folders.

    The latest example of this, the one which has pushed me over the edge and drove me to writing this post goes as follows:

    I have a folder on one pc containing Pictures taken with my digital camera, this particular folder contains images for one holiday that are all in the same folder and were all downloaded at the same time. However when I look at them from my other PC out of the 80 Images about 10 of them are unaccessible, I get the same problem in lots of my other picture folders and other non picture folders.

    Any help would be greatly appreciated,

    Thanks in advance.

  2. #2
    Junior Member
    Join Date
    Nov 2004
    Location
    Kentucky
    Posts
    38
    Check your share and ntfs permissions on the share. Set your permissions at the root and make sure you allow permission inheriting. Permissions may not be pushing down to subfolders and files. Make sure you give permissions at the ntfs level as well. And I take it you can access all those files fine when you are at the machine it's self. Meaning they aren't locked.

    Also check the ownership of the files and folders in question. Make the ownership administrators.

  3. #3
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    Also, you have to have the accounts on both computers. Same account same password. I don't really know if this works well in a workgroup since SID are different even if you have the same account. By default My documents is a folder restricted only to the user that it belongs too and local (or Domain if you are in a domain) administrators. Add the other user in the share permitions, for this you will have to disable simple sharing (not available in Windows XP home)
    Other workaround is to share the Shared Documents instead.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •