Results 1 to 6 of 6

Thread: xp pro missing tab

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    xp pro missing tab

    Hello my xp pro is missing security tab. does anyone know where I can find it and put it back?



  2. #2
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    It's probably the same place mine is because I don't have that tab either.

  3. #3
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Quote Originally Posted by FastGame
    It's probably the same place mine is because I don't have that tab either.
    Same here.

  4. #4
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Everybody but us has this?

    Full image: http://www.wilderssecurity.com/attac...d=143637&stc=1



    In xp pro you should have a fourth tab, security in ANY file or programs properties dialog. For me on home, I can only get to security through cmd cacls with parameters or boot up in safe mode
    Last edited by lynchknot; November 21st, 2004 at 02:52 AM.

  5. #5
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Tools, folder options from inside any window except IE. On the view tab, scroll to the bottom and uncheck USE SIMPLE FILE SHARING (RECOMMENDED). Now click apply, ok and then try to view your 4th tab.

  6. #6
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    I have a home network so I can't do that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •