Results 1 to 4 of 4

Thread: Windows 2000 errors

  1. #1
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    686

    Question Windows 2000 errors

    Hi,
    I am a home user, recently loaded windows 2000 professional on my assembled PC, because my motherboard/processor is not supporting a lower version of windows. I have a pentium 4, 3Ghz, 512MB ram, nvidia card, etc. Ive had a series of small problems like copy paste stops working after 5-10 mins of comp usage, the WMplayer does not open saying 'not enough memory', the command prompt does not work, and returns to c:, and does not allow me to access other discs. After abt 30-40 mins if internet usage, certain sites like hotmail do not open, and says 'site not found'.
    How can i reboot in dos mode using win 2000? I have dual booting with win 2000 and win 95. win 95 does not work, but shows a command prompt.even this command prompt does not allow me to access other partitions and the CD rom drive. These problems have not disappeared on reinstalling win 2000 or updating n scanning the comp with McAfee.
    Pls Help, thanks

  2. #2
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    I believe that you can boot into safe mode/DOS by pressing the F8 key during boot.

    If these issues occur with a fresh install of Win2K, then you might want to start looking at hardware.

  3. #3
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    Many of the symptoms you describe could be attributed to a failing hard disk but you also appear to have a bad installation. I would recommend you take it to a computer expert to get it checked out before you waste hours of your time on it, the faults need to be isolated to hardware or software first then to the individual faulty components.

  4. #4
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    686
    Thanks a lot, i got someone to reinstall it and the probs went away. I guess both times(much earlier) the installations went awry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •