Results 1 to 6 of 6

Thread: missing boot.ini

  1. #1
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883

    missing boot.ini

    my friend asked me this:

    "i ran msconfig.exe (winxp version), now my dual booting doesnt work and comp says "invalid boot.ini" "booting from c:\winnnt""

    he said he was removing skype and simgangster...

    what shud he do now? he said he couldnt find boot.ini

    running windoz 2000 pro/98

    thanks
    Last edited by rohitk89; December 6th, 2004 at 08:32 AM.

  2. #2
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    You can copy a new one to the root directory. It should be similar to this:

    Code:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
    You may need to modify the lines beginning "default=" and "multi"depending on what drive your XP installation is on.

  3. #3
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899

    boot.ini

    Try this one - cut and paste the following text into a text file.

    [Boot Loader]
    timeout=30
    Default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [Operating Systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows 2000 Pro" /fastdetect
    C:\="Windows 98 SE"


    Now rename the file to 'boot.ini' and place it in the root of your C drive.
    Report back with what doesn't work - if anything.

  4. #4
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899

    oops!

    Quote Originally Posted by SupaStar
    You may need to modify the lines beginning "default=" and "multi"depending on what drive your XP installation is on.
    2000 Pro and Windows 98

  5. #5
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883
    thanks supastar and curio...much appreciated

  6. #6
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Quote Originally Posted by Curio
    2000 Pro and Windows 98
    Hehe..yeh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •