Results 1 to 9 of 9

Thread: Sharing Folders between two Networked machines

  1. #1

    Sharing Folders between two Networked machines

    OK I have a desktop with two HDs (C and D) and a new notebook with only drive (C). I got a linksys wireless 802.11g router. The cable modem is connected to the WAN port and my desktop is connected to port 1. The notebook is using 802.11g. Both computer are able to surf the web fine.

    Here's my issue. I can't seem to send files from one computer to the other. I right clicked on all three of my drives, went to properties, clicked on the sharing tab and checked both boxes under "network sharing and security". Then I went to start - settings - network connections and clicked on the network setup wizard. Now what options do I choose for the desktop and what options for the notebook? I tried everything.

    OK now after I choose the correct options, the drives should appear in my network places right?
    www.mightymo.net

  2. #2
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    if you have the xp firewall enabled you may need to configure it for your network.
    I usually disable it so i can connect to the network shortly but i highly do not recommend that you do this unless you have all xp patches installed.

    you can test it by disabling the firewall and if you connect you will need to configure the firewall
    ------------------------------------------------------------



  3. #3
    I have disabled firewalls on both of my computers. So that's not the problem. Can someone answer the last question I asked about where the drives show up? In other words once I get this working, the C and D drives on my desktop should show up on my notebooks "my network places" right?
    www.mightymo.net

  4. #4
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    in my network places you should see your computer name and clicking the directory will give you access to both drives .
    you have checked that xp's built in firewall is disabled?
    ------------------------------------------------------------



  5. #5
    Yes windows firewall is disabled. I am going to try to install FTP server programs and see if that works. Anyone suggest an FTP server program?
    www.mightymo.net

  6. #6
    OK FTP setup is working fine. Thanks for all the help everyone.
    www.mightymo.net

  7. #7
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    glad you have ftp working and I may i suggest that you remove sharing on your folders to make your computer more secure now that you are using ftp
    ------------------------------------------------------------



  8. #8
    OK yeah I will, thanks a lot man.
    www.mightymo.net

  9. #9
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    Quote Originally Posted by
    Now what options do I choose for the desktop and what options for the notebook?
    Usually I have the desktop acting like the host.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •