Results 1 to 3 of 3

Thread: Problem in installing CD R/W drive on Windows XP Home Edition

  1. #1
    Junior Member
    Join Date
    Oct 2004
    Posts
    3

    Question Problem in installing CD R/W drive on Windows XP Home Edition

    Hello,

    I've a Compaq Pressario PC with Windows XP Home Edition (OEM). The system came with one CD read drive. I want to install a Sony CD Read/Write drive.
    1. On trying installing the drive, Windows explorer didn't detect the drive.
    2. The CMOS setup detected the CD drive.
    3. Even the device manager detected it properly. But Windows Explorer never showed up the drive.
    4. If I typed e:\ at the Windows Explorer address bar, it showed the contents of the CD in the new drive but on closing the window and opeing again, the E drive disappeared.
    5. The drive can be accessed at DOS prompt (command line).

    Please help me to fix the problem.

    Thanks in advance,
    Gandhar Gokhale

  2. #2
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    Do you have the XP service packs installed ?

    Is the drive new ? is it in with the old drive ? is it on a separate IDE channel other than the HD ? make sure the master/slave jumpers a correct. Make sure the IDE cable is good and seated all the way.

    Go back into device manager and under IDE ATA /ATAPI controllers un-install the IDE channel that the drive is on. Reboot and let XP install the driver again.

  3. #3
    Junior Member
    Join Date
    Oct 2004
    Posts
    3
    Hi FastGame,
    I've XP SP2 installed. The drive is new one. I'm not sure about whether it's on a separate channel than the HD. Nevertheless, I'll try your suggestions and see.
    Thanks for your help,
    Gandhar Gokhale

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •