Results 1 to 5 of 5

Thread: Can't access websites with stored log-ins

  1. #1
    Junior Member
    Join Date
    Dec 2004
    Posts
    3

    Can't access websites with stored log-ins

    Looking for some advice. Computer running fine except... I can't access 2 sites where I have stored login information. When trying to access these sites, "operation timed out". Tried many things... cleared cache, cleared temp files.. cleared stored passwords.... Some suggested that my spybot may have deleted something important so went back & restored then deleted spybot to no avail....Any ideas??

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    What browser are you using?

  3. #3
    Junior Member
    Join Date
    Dec 2004
    Posts
    3
    I pretty much use netscape 7.2 but have switched back & forth with Internet explorer. Same result with either one. My daughter uses firefox & I just downloaded & tried to access... same result

  4. #4
    Junior Member
    Join Date
    Dec 2004
    Posts
    3
    Success.. I think. Called the cable provider & they said check the wireless router... who knew? I bypassed the router & can now get to sites in question. Something about the firewall,etc... Will have to dig deeper into router workings but for now I am all set! Thanks

  5. #5
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Glad you got it worked out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •