Results 1 to 6 of 6

Thread: I think this is a problem with cookies

  1. #1
    Junior Member thirdxstrike's Avatar
    Join Date
    Dec 2004
    Location
    Houston
    Posts
    23

    Unhappy I think this is a problem with cookies

    I think this is a problem with cookies...My sites won't keep me logged in and I get logged out at random times. Sometimes it takes forever to load a page I was just at, it's like my history randomly deletes itself. And my AIM has me 'start over' everytime I open it up. It tells me to sign up if I don't have an existing name and I have to load up and save my settings just about everytime; as if I'd just downloaded it. Any ideas? It happened after I ran all that stuff for the spyware, and now the computer runs fine but the internet is crazy.

    renamed the thread title. "HELP" as a title is not very informative.
    Last edited by Reverend; December 26th, 2004 at 21:14 PM.

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    What exactly was all the "spyware stuff" you ran?

  3. #3
    Junior Member thirdxstrike's Avatar
    Join Date
    Dec 2004
    Location
    Houston
    Posts
    23
    When I came on here a few weeks ago about the Search Asst. Uninstall thing, they led me to Egghead's thread, I think it was, about the spyware. And I followed all that stuff. This thread.

    I also realized that my icons for the spyware things I had to download are gone from my desktop.

    I'm confused. =X

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Have you run a System Restore?

  5. #5
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    Quote Originally Posted by thirdxstrike
    When I came on here a few weeks ago about the Search Asst. Uninstall thing, they led me to Egghead's thread, I think it was, about the spyware. And I followed all that stuff. This thread.

    I also realized that my icons for the spyware things I had to download are gone from my desktop.

    I'm confused. =X
    this is very strange.

    the spyware removal programs are designed to removal spyware and this can include spyware cookies.

    you might be better to uninstall spybot to see if it is blocking you from the site.
    ------------------------------------------------------------



  6. #6
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    Guys, we don't have enough information to make an intelligent guess. Thirdxstrike, next time you respond, provide operating system and type of internet connection.

    Also you might download Firefox and see if you have the same problem. If it is cookie related, it shouldn't show up in a new Firefox install. If the problem doesn't show up in Firefox, delete all cookies in IE and start over. Most of us here think you are better off with Firefox anyhow.
    Linux Mint Debian Edition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •