Results 1 to 2 of 2

Thread: Burned CD's WMA or MP3 Don't play

  1. #1
    Junior Member
    Join Date
    Jan 2005
    Posts
    1

    Burned CD's WMA or MP3 Don't play

    I downloaded DVDClone and it works very well. Ever since I installed that program, I can not copy regular CD's. Either Wav or MP3's. At first I thought there was some kind of protection on the new CD but tried old songs I had burned on that same burner and it did not work either. When I go into explorer to view contents, I get message "Please insert disk". I have tried copying different ways but no success. I believe DVDClone, or DVD Anywhere has done something to my settings. I even downloaded CDClone and it does not work either. I was using Roxio EasyCDCreator(no longer burns successfully. Goes through all the motions and says complete but won't play on players or view in explorer. I am using a duel DVD Burner and CDBurner, Windows XP Pro and CD Burning Software Roxio EasyCDCreator and CDClone. I looked in device manager and noticed that Region was not marked for burner drive. I changed to US and was able to get a burned CD that plays on PC and on DVD Player but not in car or home stereo. Something strange about when the DVD Player played music. It didn't automatically start like all other music CD's. This one started a menu and had 2 Root folders. 2 probably because I had two songs on CD. I know the hardware is fine, burning DVD's fine and was able to burn CD's before adding DVD Software. Any suggestions??

  2. #2
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    Try the software manufacturer's support site if they have one. It looks like your program may conflict with Roxio - they will know what to do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •