Results 1 to 4 of 4

Thread: wmp queues songs..

  1. #1
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883

    wmp queues songs..

    suppose i dont stop a song that playing and double click on a song in the library it says "song xyz has been queued for playback"

    help me disable it please

  2. #2
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883
    update: i tried re-installing..didnt work

  3. #3
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Open WMP and on the Library tab click the Library Options drop down menu.

    In the menu select "Play All Items On Double-click". (see attachment)

    =========== Please Read The Forum Rules ===========

  4. #4
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883
    An act of genius!!! ...i kept looking in tools- options menu ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •