Results 1 to 2 of 2

Thread: Thunderbird's message filters

  1. #1
    Bronze Member Morania's Avatar
    Join Date
    Jan 2005

    Thunderbird's message filters

    If I make seperate folders under the Inbox, my filters won't automatically deliver the mail to them. I have to manually run the filter whenever a batch of mail comes in.
    It seems that if I move those folders under the main profile alongside of the Inbox, the filters work. Why would they ask me for a path to place the filtered mail if it isn't going to deliver to those sub-folders?

  2. #2
    Bronze Member carloc's Avatar
    Join Date
    Sep 2004

    Enable flag

    From Tools menu select Message filters and make sure that the Enabled flag on the right is checked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts