Results 1 to 2 of 2

Thread: Receiving HTML messages on T/bird

  1. #1
    Bronze Member Morania's Avatar
    Join Date
    Jan 2005
    Posts
    119

    Receiving HTML messages on T/bird

    Where are the setting to accept and view message in the preview pane in HTML? For example, my mom uses stationary with her Outlook messages and I get them only as an attachment. I trust most of my senders and would go ahead and see the page as composed.

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    http://www.mozilla.org/support/thunderbird/

    Did you check that site out?

    Also:

    Thunderbird : Issues : Cannot View Images
    From MozillaZine Knowledge Base

    If you are unable to view images in messages you've received, try the following:

    * For images embedded in messages: make sure that the setting for View > Message Body As is set to either "Original HTML" or "Simple HTML".

    * For images attached to messages: go to the View menu and make sure that Display Attachments Inline is checked.

    * For remote images: go to Tools > Options > Advanced > Privacy and uncheck the box for "Block loading of remote images in mail messages." It is recommended that you keep this checked as your default setting, however, as spammers can use remote images to detect whether you've viewed messages they've sent to you.

    * If you are in Offline mode, try changing to Online mode. If you have the Offline extension/support installed, go to File > Offline and make sure that Work Offline is not checked. Alternatively, you can click on the connection icon that appears on the Status Bar (normally at the bottom of the window). This is especially important for remote images.

    * Messages marked as Junk are normally "sanitized", meaning that they are displayed without any images or other HTML formatting. To change this behavior, go to Tools > Junk Mail Controls, click on the Settings tab, and uncheck the box for "When displaying HTML messages marked as Junk, sanitize the HTML".

    * If you are using Thunderbird with a proxy, it is possible that this is the source of the problem. Try adjusting your proxy settings and see if this helps. A few related forum threads are here (http://forums.mozillazine.org/viewto...=635882#635882), here (http://forums.mozillazine.org/viewto...=641526#641526), and here (http://forums.mozillazine.org/viewto...=790534#790534).
    From the following site:

    http://kb.mozillazine.org/Thunderbir...ot_View_Images
    Last edited by Big Booger; February 12th, 2005 at 15:32 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •