Results 1 to 6 of 6

Thread: virtual memory disabled

  1. #1
    Member santino's Avatar
    Join Date
    Feb 2005
    Location
    juuuust a bit outside...
    Posts
    72

    virtual memory disabled

    hi all. i'm running win98 se on my daughter's pc. using an 80 gig wd hdd. i want to do a defrag on it but when i attempt to, i get flagged that i don't have enuf mem. when i look at my virtual mem, all of the partitions are showing that they are all using compatibility mode and that virtual mem is disabled. how do i enable the virtual memory again? ~s

  2. #2
    Member Hawkers's Avatar
    Join Date
    Feb 2005
    Location
    Seattle, WA
    Posts
    59
    It's a long shot but with a try

    To Turn On Virtual Memory
    Windows 95 or Windows 98
    Office programs require that virtual memory be turned on when you run them under Windows 95 or Windows 98. To turn on virtual memory, follow these steps: 1. Right-click the My Computer icon on the desktop, and then click Properties on the shortcut menu.
    2. Click the Performance tab.
    3. Click Virtual Memory.
    4. Click to select "Let Windows manage my virtual memory settings (recommended)."
    5. Click OK, and then click Close.
    6. When you are prompted to restart the computer, click Yes.
    http://support.microsoft.com/kb/q199340/

  3. #3
    Member santino's Avatar
    Join Date
    Feb 2005
    Location
    juuuust a bit outside...
    Posts
    72

    Cool

    yea, i've already tried that... that's why i was querying the group. i even said that i wanted to control the swp file, sending it to my f drive. still getting the low resources, 60%, and the a,c,e, and f partitions are in compatibility mode. curiously, the d is absent from this pulldown window.... hmmm dunno ~s

  4. #4
    Junior Member
    Join Date
    Feb 2005
    Posts
    1
    Try it again in safe mode. As I recall, some auto startup programs can really mess with virtual mem. Also, isn't D: your optical drive. There is no benefit to moving your swap file to a different partition than C; when all on the same drive: this can infact degrade performance.

  5. #5
    Member santino's Avatar
    Join Date
    Feb 2005
    Location
    juuuust a bit outside...
    Posts
    72
    tx, i'll try safe mode. when i put this 80 gig hdd on her pc, i partitioned off four segments, c, d, e, and f. i did have the swap file going to the d at first so i could easily delete it when cleaning, but then went back to allowing windows to manage the file. that's why i said curiously the d is missing from the list of drives that are in compatability mode. it should have been included with the rest.... ah well, i'll give safe a try and keep you posted. tx. ~s

    The poor man is not he who is without a cent, but he who is without a dream.
    - Harry Kemp

  6. #6
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    You have a real problem if your drives are using compat mode, that's what you really need to fix then worry about vm. Compat mode means they are not using 32 bit subsystem drivers - are the motherboard ide channel drivers installed correctly? Is the bios settings on UDMA/logical block addressing?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •