Results 1 to 6 of 6

Thread: DVD + RW read problem, only on PC

  1. #1
    Junior Member
    Join Date
    Jul 2004
    Posts
    18

    Question DVD + RW read problem, only on PC

    I don't know about you, but I've never had good luck using DVD + RW disk after copying data to them. I can usually read them back on the same computer but can NEVER add to them from another computer, even when the other computer is an identical computer. (I bought 3 identical PCs last year.)

    My latest dilemna is that I am trying to read (just read) a DVD + RW video disk on my PC. When I put the disk in my PC, it says: "Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows."

    The DVD player in my living room can play it just fine. Why can't my DVD drive on my PC see it?

    Thanks in advance.
    Charlie

  2. #2
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    What burning software are you using Charlie?

  3. #3
    Member Hawkers's Avatar
    Join Date
    Feb 2005
    Location
    Seattle, WA
    Posts
    59
    Suggestions:

    Try using a different brand of DVD's +RW

    Try using a different app for DLA(Drive letter access). All applications are not created equal.

  4. #4
    Junior Member
    Join Date
    Jul 2004
    Posts
    18
    Quote Originally Posted by SupaStar
    What burning software are you using Charlie?
    Nero Ultra. But I had the same problem with the program that came on this Dell PC. I think is was Sonic DVD or something.

    I've had the same luck with Memorex and Fuji disks so now I'm wondering if it's the drive itself.

    Thanks,
    Charlie

  5. #5
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    A couple of things to try.

    open My Computer.
    Right click the DVD-RW drive icon and select properties.On the recoding tab uncheck "enable CD Recording on this drive" and click apply.

    If that doesn't work try disabling IMAPI

    Control Panel > Administrative Tools > Services.
    Scroll down the menu and double click IMAPI CD-Burning COM Service.
    Click the Stop button (unless it is greyed out), then set the "Startup type" to Disabled and click apply.

    =========== Please Read The Forum Rules ===========

  6. #6
    Junior Member
    Join Date
    Jul 2004
    Posts
    18
    I tried your first suggestion and "enable CD Recording..." was not checked so I checked it. Then when I tried to access the DVD +RW disk, I got no warning [GOOD] but the disk appears empty. I know there is a DVD movie on it because it plays when I put it in the DVD player attached to my TV.

    I tried the 2nd suggestion and it did not make any difference either way. The disk still appears empty.

    Thanks for the help. Any other ideas?
    Charlie

    Quote Originally Posted by Reverend
    A couple of things to try.

    open My Computer.
    Right click the DVD-RW drive icon and select properties.On the recoding tab uncheck "enable CD Recording on this drive" and click apply.

    If that doesn't work try disabling IMAPI

    Control Panel > Administrative Tools > Services.
    Scroll down the menu and double click IMAPI CD-Burning COM Service.
    Click the Stop button (unless it is greyed out), then set the "Startup type" to Disabled and click apply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •