Results 1 to 10 of 10

Thread: Desktop not Responsive to Mouse

  1. #1
    Junior Member
    Join Date
    Jan 2005
    Posts
    5

    Desktop not Responsive to Mouse

    Hi,

    It seems that my desktop no longer responds to any mouse clicks - neither right nor left - except with a ding. However, luckily I put a shortcut to Windows Exporer on my taskbar at the bottom of the screen. If I use this to browse to the desktop, I can click on the icons within it to activate them.

    Anyone know a way I can fix this?

    Thanks,

    Mike

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Welcome to Techzonez. Is it only the desktop that doesn't respond? What about the start button or Programs menu?

  3. #3
    Junior Member
    Join Date
    Jan 2005
    Posts
    5
    Yes. It is only the desktop that doesn't repsond. The start menu works and all the shortcuts on the start menu toolbar work. So since I had added a shortcut to Windows Explorer, I am able to use it as a proxy to activate any of the shortcuts on the desktop. So from a Windows Explorer standpoint the desktop is responsive but not from a desktop standpoint.

    Thanks.

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    ok...first thing that comes to mind is an old joke that people tend to play on each other. Take a screenshot of the desktop, set that as the background wallpaper and then set Windows to hide the icons. Are you sure there aren't any jokesters around?

  5. #5
    Junior Member
    Join Date
    Jan 2005
    Posts
    5
    Yes. I believe that, if that were the case, I wouldn't get the ding sound whenever I click either the right or left mouse button. Also right clicking the desktop would allow me to change the wallpaper. I can't even do that. Also nobody here knows how to hide the desktop icons.

  6. #6
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    Quote Originally Posted by rik
    ok...first thing that comes to mind is an old joke that people tend to play on each other. Take a screenshot of the desktop, set that as the background wallpaper and then set Windows to hide the icons. Are you sure there aren't any jokesters around?
    Hehe... thats pretty funny, and one to remember

    On topic, I've had a similar problem, i think it was due to corrupt chipset driver, the IDE and I/O controller drivers got mixed up somehow

    --- 0wN3D by 3gG ---

  7. #7
    Junior Member
    Join Date
    Jan 2005
    Posts
    5
    Is there a way to check that before just willy-nilly reinstalling the chipset drivers?

  8. #8
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    ummm... depending on your chipset, i had via... so I did search for Via4in1 within Registry, and checked the version numbers with what they were supposed to be (from their website).

    EDIT: i think more advice is required for this problem, I was just stating a single situation, which may (likely) not be yours.
    Last edited by cash_site; March 10th, 2005 at 00:16 AM.

    --- 0wN3D by 3gG ---

  9. #9
    Junior Member sirjavabean's Avatar
    Join Date
    Feb 2005
    Posts
    40
    try turning off active desktop. it uses lots of ram and used to crash my pc regularly
    The King of all things that aren't to do with Java...

    Go Linux!

    You run linux, you crash windows!

    My Legend of the Green Dragon Server!
    sirjavabean.hyspex.com/lotgd

  10. #10
    Junior Member
    Join Date
    Jan 2005
    Posts
    5
    Bingo! That was it. I don't know how it got changed but changing it back to the Windows classic desktop fixed it.

    Thanks SirJavaBean!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •