Results 1 to 11 of 11

Thread: inconsistent problem at startup

  1. #1
    Bronze Member misskellibad1's Avatar
    Join Date
    Oct 2002
    Location
    Canada
    Posts
    177

    inconsistent problem at startup

    Hi all. It's been awhile, hope everyone is doing well!
    I have a strange problem that I'm hoping can be solved without a reinstall.
    My kids profiles won't load completely. They get the wallpaper and that's it. Not able to access task mgr when this happens, only able to turn power off to reboot. This doesn't happen all the time, and it has never happened on my account. Not really sure when this started either as the kids just informed me that it has been going on for awhile!
    If you recall I'm running windows xp home. I've googled, but haven't really found anything that applies to me.
    Thanks in advance for any insight into this matter.
    Kel

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    have you tried backing up their folder in documents and settings then del it and del the user and recreate the user then just copy back the users folder back in and give it a go.



  3. #3
    Bronze Member misskellibad1's Avatar
    Join Date
    Oct 2002
    Location
    Canada
    Posts
    177
    hi phish, no I didn't. I'll give that a go. Thanks.

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Will wonders never cease!!

    How are you MKB?

  5. #5
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    Welcome back MissKB, you should be able to reset user profiles, or atleast delete and recreate them. Are they limited accounts or Administrator?

    First I would boot into safe mode as Administrator, then do virus/spyware scan, just to make sure there were no probs. Then you can do Profile changes

    --- 0wN3D by 3gG ---

  6. #6
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    slick one! nice to see you here. Anythng unusual pop up in the event viewer?

  7. #7
    Bronze Member misskellibad1's Avatar
    Join Date
    Oct 2002
    Location
    Canada
    Posts
    177
    Hi, I'm doing well, thanks for asking!
    I tried phish's idea and one profile worked and one did not?(strange) instead I got an error message(system cannot find the path specified) then it deleted and I got a blue screen with no error message so had to reboot and delete contact with nothing being saved.
    Hi Lynch, nothing in the event viewer as I've been logging the days and times this has been happening.
    Now I don't know if it's fixed as it doesn't happen all the time but for the hell of it I ran panda scan online as they have spyware now and it states I have (C:\WINDOWS\inf\alchem.in? ) which I don't and ( C:\Program Files\Common Files\WinTools ) which I do but it's only an empty folder. Also, I ran spybot, ad aware and an online script and my system is clean.
    What do you think?

  8. #8
    Bronze Member misskellibad1's Avatar
    Join Date
    Oct 2002
    Location
    Canada
    Posts
    177
    Anyway....... after being extremely frustrated for days I believe the problem has been eradicated!
    I ran hijack this and found "microsoft office ink" in startup, funny thing was my startup folder was empty, scans showed no problems, so how was I to know. Also, the others listed above were not showing so probably a false positive scan I'm thinking.
    Thanks anyway to all who tried to help.
    MKB

  9. #9
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    kelli now what would you do without us to not help with your pc problems



  10. #10
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    not show up so we could not help?

  11. #11
    Bronze Member misskellibad1's Avatar
    Join Date
    Oct 2002
    Location
    Canada
    Posts
    177
    that's sarcasm rik
    phish, don't be so hard on yourself, I have learned alot here-mostly from pia but alot just the same, which goes to show even behind every good forum there's a woman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •