Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: XP & IE possible quirk

  1. #1
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941

    XP & IE possible quirk

    This has happened since my reinstall of XP pro:
    whenever I have several browsers open at the same time and am switching back and forth, or there are several items in my taskbar, XP sometimes locks up for a second or two... almost like the processor can't cope or something... But I know it can, as I have had about 14 objects or more open at the same time and it never missed a beat before....
    ANyone have any clue about what is going on? It only happens when I am switching back and forth between windows, broswers, or programs... it's very strange.
    BB

  2. #2
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,705
    video card? i get similar crap and my card dates back to win 98.

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  3. #3
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Have you installed any of those IE cumulative patches?
    I used to get screen freezes after installing those.

    I reformatted a couple of weeks ago and decided not to install the cumulative patches.Instead,I installed all the IE updates,via "windows update",individually, and so far no problems.
    Last edited by Reverend; July 20th, 2002 at 19:07 PM.

    =========== Please Read The Forum Rules ===========

  4. #4
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Did you install the Service Pack?

  5. #5
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Installed all MS updates, video card works great, been gaming with MOHAA for about 4 hours at a time, never a hitch. I have installed service pack 1 yet Conan, I am waiting for the official deal.
    Any more ideas are most welcomed.
    BB

  6. #6
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    I might be stateing the obvious here but have you checked to see if you need to defrag the HDD? I found my HDD in sad shape after the XP Pro install..........
    Last edited by Tinker; July 21st, 2002 at 01:18 AM.

  7. #7
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    defrag is set to run every night at 4:00am.
    BUt I will try a manual defrag just to double check, thanks for the idea. Any more are welcomed.
    BB

  8. #8
    FatPipez TZ Veteran MSNwar's Avatar
    Join Date
    Apr 2002
    Location
    Germany
    Posts
    601
    Multiple browsers equals shared .dll files and the like. You have heard of frames per second (FPS), right. Even the best video cards that execute fast frame cycles can become overburdened. The only cure is obtain a video card with 5 fps or less. Unfortunately, 4.5 fps is a special order even with top name brand manufacturers, and the price tag is hardly justified. Add about $100.00 per second to achieve 4.5 or less.
    Last edited by MSNwar; July 21st, 2002 at 00:47 AM.
    Avatar by Brudda EggHead

  9. #9
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    The thing is it never did this before. I can never recall it happening nor so often. Now it happens about 1 or 2 every hour...
    I dunt know... Maybe I need to tweak my Hardware a bit.
    BB

  10. #10
    Gold Member Blackwar's Avatar
    Join Date
    Apr 2002
    Location
    USA
    Posts
    452
    something similar to this happens to me also...

    if someone has any suggestions i would love to hear it

    Thanks,
    Blackwar

  11. #11
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    Are you still using IAA23? Seems to me that this might be one of the things that happened to me when I used IAA23. I am using IAA22 at this time and it is working well for me........

  12. #12
    Gold Member Blackwar's Avatar
    Join Date
    Apr 2002
    Location
    USA
    Posts
    452
    Originally posted by Tinker
    Are you still using IAA23? Seems to me that this might be one of the things that happened to me when I used IAA23. I am using IAA22 at this time and it is working well for me........
    hrmm.. i'm not using any IAA at this time, didn't really get around installing it since my last format..

    Blackwar

  13. #13
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    Originally posted by Blackwar


    hrmm.. i'm not using any IAA at this time, didn't really get around installing it since my last format..

    Blackwar
    If you are not you might want to try it Blackwar. BB has a post up on IAA23 and I have done some experimenting with it. I had issues that are similar to what this post is about. IAA22 works best for me.............

  14. #14
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    It did it before I installed the IAA. I thought installing IAA would help fix it, which it helped but it still does it....
    I dont know what is wrong...
    BB

  15. #15
    Gold Member Blackwar's Avatar
    Join Date
    Apr 2002
    Location
    USA
    Posts
    452
    Originally posted by Tinker


    If you are not you might want to try it Blackwar. BB has a post up on IAA23 and I have done some experimenting with it. I had issues that are similar to what this post is about. IAA22 works best for me.............
    Just installed IAA, lets see if this helps
    Thanks Tinker

    Blackwar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •