Results 1 to 2 of 2

Thread: Direct3D functionality not available

  1. #1
    Junior Member
    Join Date
    Mar 2005
    Posts
    1

    Direct3D functionality not available

    OKay, I have been everywhere trying to figure this out. Except here. This is my first post so let's see how it goes.

    For some reason I am not getting Direct3D functionality for my ATI Radeon 9600SE OR my on board video Intel Board D865GBF with Intel Extreme Graphics 2. No DirectDraw Acceleration, Direct 3D Acceleration or AGP Texture Acceleration. Each says Not Available on DXDIAG. Also, Approx Video Memory reports: n/a

    I have tried everything.

    1. Installed latest video drivers.
    2. Installed latest mobo drivers.
    3. Reinstalled DX 9.0c. *see below
    4. Cleaned ATI drivers from system and reinstalled. (again)
    5. Followed this stuff here .
    6. Complety removed 9600 from mobo and removed all drivers (again) then ran system off mobo video after installing latest drivers for mobo vid.

    *One interesting thing though. When installing the DX9.0c I followed the directions and installed the web updater then ran the update, no more than half a second and it said it was done completing the DX installation. Seemed like nothing was done...???

    At first I though it was the video card, but it doesn't seem to be the case since I am getting the same problem with my mobo vid card, which supports 3d for many of the games I have. I verified that on the compatibility list from MSKB . The only thing I did prior to the problem was install HALO. Which played fine. I have uninstalled HALO and performed all the actions above and still the problem persists.

  2. #2
    Silver Member
    Join Date
    Oct 2004
    Location
    Ohio
    Posts
    331
    try installing directx 9.0b or u could always reformat...i had the same prob once 9.0b workind fine and witha reformat 9.0c worked afterwards too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •