Results 1 to 4 of 4

Thread: Stor error insanity!!!!!

  1. #1
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    315

    Stor error insanity!!!!!

    Hey guys, can someone help me out with these insane stop errors????

    I research them and they don't seem to apply or if I attempt the fix I think I'm typing something wrong. Maybe I don't have the right resources to research them. This laptop (Northgate) runs fabulously and starts normally sometimes, then other times I've got these crazy stop errors. I can't attribute them to anything specific execpt driver/hardware compatability problems. But when it starts without errors, what's the deal???

    I've gotten so far IRQ_NOT_LESS_OR_EQUAL, MEMORY_MANAGEMENT, PAGE FAULT IN NON PAGED AREA........UNKNOWN HARD ERROR, then the next time it will start/run fine. Unchecked the Automatically Restart option so that I could see all these but I can't really get a grip on what I need to do. Is this all from SP1 and 2 updating? Seemed like her laptop worked fine (although this stupid synaptics touch pad on it has been problems from the start, but we disabled that and she uses a usb mouse instead) not really sure what to tell her.

    She gave me the laptop after she took it to a guy who charged her $190 to do little but run a million diagnostics on it then conclude that something is wrong with it and it is cost prohibitive to fix. Ha?????? Never reloaded XP or drivers or anything!!! Grrrrrr!!!!!

    I formatted and reloaded XP, drivers and updated with SP2. AVG Pro 7.0 on and Adaware Pro. Except for the stop errors, it runs great. Any ideas??? Where should I go from here? I don't think there is anything wrong with any hardware in it, it runs great when there are no errors, I think its driver/software......any help/suggestions would be great.....thanks!

    Sharon

  2. #2
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    You can run 'sfc /scannow' from a command prompt to check the windows installation but spurious errors are usually a sign of faulty memory chips, faulty hard disk or the processor overheating. If the system runs fine from cold then gets progressively worse as it heats up that would point to the latter two options, if it runs faulty all the time then the memory. If you can get a Knoppix or PEbuilder CDrom disk to boot from you can isolate the problem between hardware or software. I agree most of those error codes never mean a thing in the real world.
    I'm using Windows 7 - you got a problem with that?

  3. #3
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    315
    Ok, sfc /scannnow is running as we speak. Hadn't heard of or been told about that before. I was thinking about memory, gonna have to remove both chips and try one at a time. System runs perfectly after I restart it four or five times to get rid of the blue screen stop errors so I can pretty much rule out fan. Hmmm, will work on memory. Thanks for the tip, I'll be hoping it simply bad system files! You guys are a godsend!

    Sharon

  4. #4
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    315

    Memory was the culprit!

    Hey, thanks so much as always for your help! Turns out it was the RAM. Took one out ran like a charm, put the one I took out back in alone, all errors returned. An $18 fix on Ebay with a used RAM purchase. She actually paid some jerk $190 to give it back to her in the same condition it was when he took it and he gave her an bill that said "call Northgate, its proprietary, I don't know what's wrong with it."

    Oh boy...........

    Thanks again,
    Sharon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •