Results 1 to 6 of 6

Thread: Egghead's step two ?

  1. #1
    Bronze Member
    Join Date
    Apr 2003
    Posts
    103

    Egghead's step two ?

    Tried using step # 2 on egghead's thread, the pandasoft stuff, took an hr to run and then it just tells I have a problem but can't remove, have to go to their site and buy more software. I thought this was free based on the instructions in egghead's thread ???

  2. #2
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,506
    the virus scanners should be free unless panda has changed...

    I will look into it

    did you enter your email?

    panda is tricky as it won't show your results until you click on their popup window.

    the screen will cgange and show you what it found.

    also before you scan you have options. one is to auto clean the files. i think auto clean is off by default and is in report only mode until you change the mode.
    ------------------------------------------------------------



  3. #3
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,506
    ok

    They have a new spyware detection incorporated into the virus scanner now and at the start it states that it will inform you of any spyare it finds but will not clean it. it will still find and remove over 90,000 viruses and trojans for you for free so i see nothing wrong with the scanner.

    I no nothing about the spyware scan so i cannot offer you assistance as I do not know how their false positive detection acurate system is.
    ------------------------------------------------------------



  4. #4
    Bronze Member
    Join Date
    Apr 2003
    Posts
    103
    I'll take another look.

  5. #5
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    Did it tell you what you got?
    I'm using Windows 7 - you got a problem with that?

  6. #6
    Bronze Member
    Join Date
    Apr 2003
    Posts
    103
    Update;
    I tried the bazzoka thing, I have no idea if it works.

    I hit scan on it and it blinks 1 second and says scan complete ???
    It also says you can run it and get a log, did that too and don't seem to get anything ??


    Some of my system symptoms, sometimes I see the ehternet light blinking a lot
    on my DSL modem, even when I'm not doing anything in the browser.
    Although lately its been the opposite, not blinking, but the system is real slow.

    Locks up a lot, not always , but most of the time while in yahoo. Have to hit
    the power button and restart.
    When powering up, 1/2 the time I get a msg no keyboard detected.

    I run lavasoft and spybot, but must be missing something.

    Any ideas on the Bazzoka issue ? Or what other program I might run ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •