Results 1 to 7 of 7

Thread: instaling windows problems

  1. #1
    Junior Member
    Join Date
    Feb 2005
    Posts
    35

    instaling windows problems

    getting a stop: 0x0000007b (0xf78263c,0xc0000034,0x00000000,0x00000000)
    error when installing windows XP

    its a brand new system:
    asus A8V mobo
    amd 64 3500
    western digital 10k raptor 37gig sata drive
    1 gig ram (had to but it in 1a and 2a slots for it to post)
    geforce 6800le

    It will install 98 fine, but then I try to update windows 98 like I normaly do on old system. It starts to install, I press f6 to install the drivers for hard drive. then get this error.

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,660

  3. #3
    Junior Member
    Join Date
    Feb 2005
    Posts
    35
    Quote Originally Posted by Big Booger

    ive been there and tried to make sence of it but I cant thats why im here

    im now starting to think its something to do with me only having one sata dive

    ive tried a few divers from asus site but to be hounest I dont know what im doing with these new drives and all this dual drive crap.

    its crasy, old windows 98 loves it, installs like a dream, think windows is getting worse not better


    anyone with any more help in dummy form for me would be nice

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,660
    Cheweboy,
    Does your XP CD have SP1 or SP2 included with it? Or is it just a basic XP cd without SP1 or SP2? SP being service pack.

    If not:

    Check this site:

    http://www.chovy.com/2004/12/install...8v-deluxe.html

  5. #5
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    yeah I think the issue could be related to your SATA drive...

    Also, you shouldnt have to install win98 first then upgrade...

    just boot with XP CD, watch the screen carefully, down the bottom it will say press F6 now if you need to add new drivers for RAID or SATA etc etc... press the button then insert driver floppy disk or CD, then it will ask to put back XP cd and continue...

    all should be good after this... hope it helps.

    --- 0wN3D by 3gG ---

  6. #6
    Junior Member
    Join Date
    Feb 2005
    Posts
    35
    Quote Originally Posted by cash_site
    yeah I think the issue could be related to your SATA drive...

    Also, you shouldnt have to install win98 first then upgrade...

    just boot with XP CD, watch the screen carefully, down the bottom it will say press F6 now if you need to add new drivers for RAID or SATA etc etc... press the button then insert driver floppy disk or CD, then it will ask to put back XP cd and continue...

    all should be good after this... hope it helps.
    I cant boot from xp CD cos its dodgy CD

    sorted it in the end by using the sata drivers from the original mobo cd

    tried using ones from asus web site but think I was getting the wrong ones

    that web site above helped me, I had found that site ages ago and lost it. It was just what I was after.

  7. #7
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,660
    Quote Originally Posted by chewEboy
    I cant boot from xp CD cos its dodgy CD

    sorted it in the end by using the sata drivers from the original mobo cd

    tried using ones from asus web site but think I was getting the wrong ones

    that web site above helped me, I had found that site ages ago and lost it. It was just what I was after.
    Glad you got it sorted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •