Results 1 to 4 of 4

Thread: 1394 Net adapter

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    1394 Net adapter

    Hello group. On my taskbar, well not my taskbar...what do you call it? - over by the clock. There are two sets of computer icons- one has a red X next to it. When I open network connections, it shows "lan or high speed connections as enabled - i'm on dial-up. I have gone in and deleted this before in the device manager. It worked for a while but now it's back. What can I do to get rid of it - at least from being visible. Thanks

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    One question, you do have a firewire connection, is it connected to anything? Have you tried right clicking the little computer icon and removing it manually? One other way to get rid of it from the system tray is to Cntrl alt delete and find the program that is running and kill it. This should be trial and error...

    Now if that doesnt work try the below..


    go into network places, find the LAN connection right click it, select properties, then look at the bottom selection make sure it does not have a check where it says "show icon in notification area when connected."

    Next, if that does work, try disabling it, right click then disable...
    still doesnt work
    try deleting all the protocols within your LAN connection. IF that doesnt work, delete it from your Device manager but first boot into safemode when doing it then when you are in the device manger click on the view tab, then show all hidden devices and delete all the network adapter entries, some you cannot delete... some you can. Remember you will have to reconfigure your dialup. Then control panel and set up your dialup connection.

    That is all I can tell you about it. Sorry if that doesnt help.

    BB
    Last edited by Big Booger; July 25th, 2002 at 08:20 AM.

  3. #3
    Gold Member Blackwar's Avatar
    Join Date
    Apr 2002
    Location
    USA
    Posts
    452
    i have the exact same thing, its because my network card isn't in use..
    It doesn't bother me that much, i just leave it there..
    but if you want to remove it, i think what you need to do is click on start > connect to > show all connections, then find the on e with the red X on it, right click it and select disable like BB said..
    then the icon should be gone

    Blackwar

  4. #4
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Thank you both. I disabled both connections and uninstalled the 1394 out of the device manager. We'll see how long it takes, this time, to come back on it's own.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •