Results 1 to 7 of 7

Thread: windows 2000 restarts when loading profile

  1. #1
    Junior Member
    Join Date
    Apr 2005
    Posts
    3

    windows 2000 restarts when loading profile

    this is the first time i've seen anything like this - my dad's computer was definately hacked into - i made some registry modifications to remove the offending entries and restarted - now it goes to load the profile for the default user (the computer is set to not require a password) and freaks out loading the administrator profile.

    The window comes up saying that the profile is loading then it disappears, only to re-appear again (it's failing and re-attempting to load it is my guess)

    it will continue to keep trying to load the profile until you turn off the machine.

    starting in safe mode yields the same results.

    i was thinking i could do something to help fix this from the recovery console, but i'm not sure how to go about it. should i just repair windows using the disk? i don't want him to have to re-install everything if i can use the console to restore the previous registry or something.

    anyone encounter this before? i can't even get into windows to switch the profiles!

    THANKS!!!

  2. #2
    FatPipez TZ Veteran MSNwar's Avatar
    Join Date
    Apr 2002
    Location
    Germany
    Posts
    593
    Just boot the PC with the Windows CD and overwrite the current installation or do a Emergency Recovery.
    Avatar by Brudda EggHead

  3. #3
    Junior Member
    Join Date
    Apr 2005
    Posts
    3
    I was hoping not to have to abandon the current installation. I'm worried that if i do a recovery on it that it will forget about all of the user's profile and installed programs, etc.

    i'm doing this pro-bono and i'd rather not have to re-install / re-build every application over the course of several hours...

    thanks!

  4. #4
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    reboot - hit F8 - choose last known good configuration
    It should boot OK. The last known good is saved directly after you successfully log in so will restore you to the last time that you did.
    I'm using Windows 7 - you got a problem with that?

  5. #5
    Junior Member
    Join Date
    Apr 2005
    Posts
    2
    your userinit.exe probably became corrupt.

  6. #6
    Junior Member
    Join Date
    Apr 2005
    Posts
    3
    I ended up installing a copy of 2k next to the existing copy so as to not overwrite my previous install. I would have next attempted to repair the first install, but since this was pro-bono i just cleaned up their stuff, re-installed a bunch of programs, ported over their docs, etc and then said "here you go"

    Stupid thing still took me like 7 hours waiting for updates / installs / etc. i don't like old P3 866's.

    Then i ran a virus scan - they had 25 known viruses / malware / keystroke loggers / spyware / backdoors / etc. on there - no wonder the machine was a wreck!

    just goest to show you that no matter how much you stress using windows update and putting at LEAST a router between your computer and the cable modem, your parents are going to ignore you and leave their computer with 47 known vulnerabilities connected to the internet 24x7...

    the comment about userinit.exe being corrupted intrigues me - please explain.
    Last edited by fienna; May 6th, 2005 at 14:31 PM.

  7. #7
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    hey what is their IP address??

    J/k glad u got it sorted... as it sounded like you had your hands full with virus/malware...

    --- 0wN3D by 3gG ---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •