Results 1 to 2 of 2

Thread: Primary/Secondary IDE Channels won't install!!!!!

  1. #1
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    299

    Angry Primary/Secondary IDE Channels won't install!!!!!

    I'm stumped..Pri and Sec IDE Channel????
    These won't go in, won't be found on CD, won't install anything FROM CD's. Yet we can burn??? We've exhausted ourselves....did we do/not do something in bios correctly? Checked all there. Says when we point to particular folder on CD...IDE's that it is not for this platform. Book has no info....not suprised!

    Can't install anything from board CD, or any cd. Says it can't run in MS-DOS and won't run. What is going on? Totally confused! Need to make biz brochures pronto and can't install program needed.

    Can anyone help?

    Specs on this board: Matsonic MS9387E
    Chipset: SIS 661FX+964L
    CPU 400/530/800
    Memory 2DDR PC3200
    W/VGA/LAN/USB2.0
    Slot 1:AGP(8oOX)/5 PCI/1 CNR

  2. #2
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    299

    Giving up!

    Picked up a Genuine Intel board, no third party this time. I've learned my lesson!

    I'm thinking its a controller problem, RMA today! This is just too weird to be software or drivers.

    Sharon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •