Results 1 to 4 of 4

Thread: SP2 causing display problems

  1. #1
    Bronze Member Zak8022's Avatar
    Join Date
    Nov 2004
    Location
    Baltimore. MD
    Posts
    134

    SP2 causing display problems

    on friday it became 'that time' to reformat my old workstation (i've since started using a laptop that the business owns) to replace my coworkers even older workstation.

    i've installed and reinstalled windows many times before, never with any large problem. this time was no different until i went to install SP2. i installed it from a CD that i received from our MSDN. the install performs fine, with no errors or weirdness. ass soon as windows restarts after teh install, the display properties are FUBARed and at their extreme lowest setting in both color depth and resolution.

    so i think, ok, weird... that hasnt happened before. so i think i'll just go into the display properties and change it back to its normal, useable settings. but noooo... everything else is seemingly locked out. i cannot change resolultion, or color depth.

    for a while, i thought it was a problem with a driver(which would be odd b/c i've reformatted the exact same workstation model, but a different physical pc, without display problems), or something along those lines. yet i had an idea to reinstall windows (a pre-SP2 version) so as to hopefully start over fresh. i did this, and the display was fine.

    so i installed SP2 again.. and the display got screwed up. so i unistalled SP2, and the display was back to normal. which i find completely weird.


    at this point, i dont know how to proceed. i wonder if there's something weird happening with the CD... but i've used this cd before, on many of my other workstations(including the one in question before the recent reformat). the only thing i could think of would be to take the time to dl it from windowsupdate and install it and see if the same problem happens.

    i was hoping some of you might have some input on the subject. thanks in advance.

  2. #2
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,333
    I've never experienced that before. So do things work if you install both Monitor & GFX drivers ?

  3. #3
    Bronze Member Zak8022's Avatar
    Join Date
    Nov 2004
    Location
    Baltimore. MD
    Posts
    134
    well, thats a slightly difficult question to answer. its a compaq desktop that for one thing, i dont knwo for surew which model it is. second, i checked the website, and they have 3 or 4 different driver paks for graphics.

    however, i tried one or two of them, with no change.

  4. #4
    Bronze Member Zak8022's Avatar
    Join Date
    Nov 2004
    Location
    Baltimore. MD
    Posts
    134
    so, i finally figured it out.

    apparently, before i installed SP2, windows would function correctly without the graphics driver being there. yet, something in SP2 made it so that it was held back to extreme minimums in graphical capabilities.

    what i did was search windowsupdate.com for any hardware updates, and it came up with a graphics driver it said i needed. so i figured "why not?" and installed that one. it made no noticeable difference, but then i went and reinstalled SP2, and the graphics were just as they should be.

    i still dont understand why windows didnt have the driver in the first place.. its jsut a generic driver... but oh well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •