Results 1 to 2 of 2

Thread: Windows NT TCP/IP install prob

  1. #1
    Bronze Member Island_Boy_77's Avatar
    Join Date
    Dec 2004
    New Zealand

    Windows NT TCP/IP install prob

    Hi all
    I am selling a computer for a friend. It is a Compaq AP200. Initially the HDD on it packed up, so I installed a new one for my friend and used the Compaq "Restore" CD that came with the machine to get a "legal" OS back on there so it can be sold "fully operational". However, I have no experience with NT - it looks a bit "doggy" to my eyes... Anyway, all I want to do at the moment is get a connection with the network card to my ADSL router. To do that, I have install to TCP/IP in the Network settings. So far, so good. However, once I get to that stage, the computer asks for the install CD (which I can't use as it is only a Restore CD) so I point NT to the i386 folder on "C" for the "Telnet" application it's looking for. Then the problem starts: it just sits there with the HDD light flashing every second or so. I tried doing a restart after 5 mins the first time, but when I had rebooted, there was no TCP/IP. This time, I've left it for over an hour, and it's still being a pig! As much as I don't want to waste time on an old PIII 500, I'm hoping to sell the whole system (incl monitor) for around $200, so it would be nice to get it "talking" to the outside world.

    Please help!!!

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Have you tried copying the contents of the restore CD to a folder, and then when it asks for the install CD, point it to that folder?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts