Results 1 to 9 of 9

Thread: Slow folder reaction

  1. #1
    Join Date
    Aug 2004

    Slow folder reaction

    I when I open a folder on the desktop with lots of files or shortcuts in it, it takes a long time for windows to draw all the icons. I am not saying a really long amount of time, but slow enough that you can see it draw each one individually. Maybe 3-4 seconds for 10 items. I find this strange becase it only does this for folders on the desktop, if I open the desktop folder from my computer or something it is just instantaneous. I have a SATA HD, that was defragged recently, and I can't find the cause. I know there are more serious problems, but this is annoying as heck when you are trying to do something quickly. TIA.

  2. #2
    Banned adeydas's Avatar
    Join Date
    Apr 2005
    Some parallel universe
    how much RAM do you have?

  3. #3
    Member Hawkers's Avatar
    Join Date
    Feb 2005
    Seattle, WA

  4. #4
    Join Date
    Aug 2004
    I have 2GB of RAM. That is one reason I am so confused, lol. I noticed that it only happens for shortcuts, like if I had a word doc, it works fine. Seems like it is just taking a long time to draw the icons for the shortcuts to programs. And once I open a folder once, it gets cached or something, and is fine every time after that.

  5. #5
    Join Date
    Aug 2004
    just an update. Know windows explorer is having a slow reaction. When I click on it it takes 2-5 seconds for it to open and it used to be instantaneous.

  6. #6
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Blasters worm farm
    This is odd You need to post your system spec's as there must be something wrong with your hardware or its settings...maybe ???

    Have you changed anything lately ? Software (AV) ???

  7. #7
    Silver Member joshsiao's Avatar
    Join Date
    Jun 2003
    Maybe you need a computer clean-up. Eg. defrag, crap deletion...

    CCleaner is a good program for this.

    Even for a crap deleting freak like me, I was surprised it could delete another 200Mb more files than I can.
    "Never seem more learnt then the people you are with. Wear your learning like a watch and keep it hidden. Do not pull it out to count the hours, but give the time when you are asked."

  8. #8
    Titanium Member
    Join Date
    Jul 2002
    blk helo target, WA
    6) I increase the icon cache, On XP the Max Cached Icons is set too low for some of us...if your icons ooz into view, try this;

    to changed this got to regedit,HKEY_LOCAL_

    in the right window, double click max cached icons, type the value 8192.
    If you don't have this, open up your registry and make your way here:-
    MACHINE / Software / Microsoft / Windows /currentversion / Explorer
    in the right side, right-click a blank area and choose "New" "String Value" and call it
    Max Cached Icons
    Double-click this new Key and type the value
    into the box
    If you want to try the DWORD version, follow the above but instead of making a new String Value, you should make a "New" "DWORD Value" and call it
    and give it a Value of
    2000 in Hexadecimal, or
    8192 in Decimal.
    then reboot you should see a big speed boost icon load, and opening folders.

  9. #9
    Junior Member
    Join Date
    Jun 2004

    something similiar

    i had something similiar to this, hopefully this will do the trick for you, not sure why it did it though,

    i found that moving the data out of the original folder into another folder cured the problem, it was something to do with the indexing i think.

    another instance was 1 corrupt folder slowing the draw rate down. move the folders around until you find the bad one. move the data out, delete the folder, re-create it and put the data back

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts